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Quick Start for New Users 

All copies of KennelSuite start as an evaluation, which is a fully operational copy of the Pro-
fessional level with a 30-day trial period. After 30 days from the first use, the evaluation li-
cense will expire and the software will stop working.  

All data you created during the evaluation are preserved. If you choose to purchase a li-
cense, you can keep using your evaluation database or we can send you an empty data-
base and you can start fresh. 

Installation 

1 Insert the CD and the installation will begin. Or you can access the CD 
 with My Computer and double-click the executable, which has a 
picture of a yellow Labrador. 

2 Follow the instructions to suit your needs. Normally you should just 
accept all the defaults, which means clicking the Next or OK buttons 
as the installation progresses. 

Start KennelSuite  Basic    Professional    Enterprise 

On your Windows desktop: 

1 Double-click the application icon to start the program.  

2 Complete the login dialog: 

§ At User Name, type the login name that your administrator gave 
you. 

§ At Password, type your password. 

3 Click OK. 

For KennelSuite Professional and Enterprise, everyone must log in. KennelSuite Basic 
does not include user security and the program will start without the login screen. 

Note 
If you are at the evaluation level or have not entered any usernames in Tools 
-> Security -> Users, type “administrator” and click OK to open KennelSuite. 
There is no default password. 

Initial Configuration 

You must be logged in as the administrator or a member of the Administrators or Managers 
group to configure the program. 

Click Tools then Security from the main window to add new users. Assign each user to a 
security group. Users can then add or change their own passwords once they are logged in. 
KennelSuite Basic does not have user security.  

Change the program setup by clicking Tools then Options from the main window. Click 
each tab and change the settings to suit your facility. 

Add new services, change item names, and set your prices by clicking Lists then Prices 
from the main window. Set your standard sales tax, located in the dropdown list labeled 
Type. 
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Click the Lists Menu to change information that applies to all pets, veterinarians, and gen-
eral lists to suit your needs. 

Get Help 

How to use KennelSuite’s Help  

As you work in KennelSuite, you can obtain information about windows or dialogs by using 
the context-sensitive Help available in KennelSuite’s Help facility. You can access this Help 
in the following ways: 

§ In the Main window, open the Help menu and select Help. This will 
display KennelSuite’s help facility. You can select the topic by entering 
in a keyword on the Index tab or Search tab. 

§ Help buttons on dialogs. Click the Help button and a topic opens in a 
custom window that gives instructions on how to use that topic.  

§ Use the context-sensitive help by pressing the F1 key at any time to 
get more information about that specific topic you are viewing. 

Working with the Help facility 

The Help facility is similar to help for other Windows applications. There is an index and 
search tab to locate the topic of your choice. 

Open a Help book 

In the Help window: 

1 On the Contents tab, double-click a book to see its topics.  

2 Click a topic to display the information on the right pane. 

Use the Help index 

In the Help window: 

1 On the Index tab, at Keyword, type a few letters of your key-
word. The index scrolls to entries that begin with those letters. 

2 Under the keyword topic, double-click the topic you want or click 
the Display button. The topic displays in the right pane. 

Search the topics for text 

When you enter a word or phrase in the online Help's Search tab, KennelSuite searches the 
contents of your topics to find all occurrences of that word or phrase. It's a good way to find 
a topic title or every instance of a concept or feature.  

In the Help window: 

1 Click the Search tab. 

2 In the text field at the top of the tab, type the word or phrase you 
want to find and press Enter or click the List Topic button. 

3 Under Select topic, double-click the topic you want. The topic dis-
plays in the right pane. 

Tips  

These are some tips that will make using the program easier. 
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§ To open a reservation for today or a pet's folio, double click their name or 
information on the Snapshot screen.  

§ To retrieve or enter information on a pet record or an owner's record, dou-
ble click their information displayed on the bottom task bar. For example, 
if a pet's folio is open and you need to retrieve his vaccination records, 
click the pet's information on the bottom task bar to open the pet record.  
Clicking the “!” by the Pet’s name will take you directly to the vaccination 
tab in the pet’s record 

§ When entering information on a pet or owner, press the Tab key to move 
forward through each field, press Shift-Tab to move backwards.  

§ To check out multiple pets, select the owner of the pets, instead of an indi-
vidual pet, on the main screen. The Folio button becomes a Check Out but-
ton.  

§ To view future occupancy, click the small triangle on the Quick Look button 
and select Occupancy Forecast. To change the range of dates, select new 
dates on the calendars and click the Update button.  

§ Double click a cell with a number displayed in the Occupancy Forecast (by 
Size or Location) to view the selected pet(s).  

Overview  

Searching 

KennelSuite allows you to search for an owner or pet in the following ways: 

Alphabet buttons 

Click an alphabet button to load the main list with the owners whose last name begins with 
that letter. Scroll down the list to find the one you want.  

Search tool 

You can locate a specific owner or pet by entering data into the search tool. 

1 Click on the picture button until you see the symbol for the kind of 
search you want. 

 
Characters at the beginning of a pet name 

 
Characters at the beginning of an owner name 

 
Characters within an owner name 

 
Digits within a telephone number 

 
Characters within a tattoo 

 
Digits within a microchip code 

2 Type the search text in the box. 

3 Click the binoculars  or press the Enter key to begin your search. If 
multiple records contain your search data, e.g., customers with last 
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names beginning with “Smi”, a list is displayed from which you can se-
lect the one you want. 

Main window 

This window is the core of KennelSuite. It gives you access to the Owner & Pet database 
and all the records and schedules you need. You can return to this from another window by 
canceling that window or by selecting Main from the Window menu. 

The window has the following features: 

Title bar  Displays the user name and window name at 
the top of the window. 

Status bar The display at the bottom of the window, which 
varies with what is selected on the database 
display: 

• If no name is selected, or you don’t 
have permission to view owner infor-
mation, it displays the date. 

• If an owner is selected, it displays the 
name and phone number of the owner.  

• If a pet is selected, it displays the pet 
information (name, type, breed, sex, 
age, and veterinarian) beside the 
owner information. 

• If any owner or pet’s name is dis-
played, you can double click to open 
their record. 

Note:  
If the pet’s vaccination is overdue, there is a red exclamation point to the left 
of the pet’s name on the status bar. 

Menu bar 

Displays several menus that you can open to issue commands or display a dialog.  

To open a menu and select an option, click the menu and drag your mouse pointer to the 
desired option and release. 

If you are not authorized for a menu option, it will display gray and be disabled. 

The File menu provides the following options: 

Backup Backs up your database to your desired 
location.  

Restore Restores the backed-up data into Ken-
nelSuite.  

Confirmation  Displays a dialog with the details of a 
confirmation.  

Overdue Check in & 
Check out 

Displays a dialog with a list of pets that 
are overdue to check in or out. 

Export to QuickBooks Exports the owner information to the 
QuickBooks application.  
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Export Error Log Exports the error log to a file so you can 
send it when instructed.  

Logoff Logs you out and displays the login dia-
log 

Exit Closes KennelSuite. 

The Lists menu is available only to members of the Administrators and Managers 
groups. This menu provides the following options to be changed to fit your facility:  

Prices Displays a dialog for setting prices, sales 
tax, and other charges.  

Pet Details Displays a dialog for managing lists of at-
tributes that pertain to all pets.  

General Lists Displays a dialog for managing general 
lists.  

Veterinarians Displays a dialog for veterinarian records. 

The Tools menu provides the following options: 

Security Displays a dialog for registering users and 
maintaining your password. Only members 
of the Administrators and Managers groups 
have access to the security system. User 
security is not available in KennelSuite Ba-
sic. 

Labels and Export Displays a dialog for creating mailing lists 
and labels.  

Undelete Displays a dialog for restoring records of 
owners and pets that were deleted.  

Occupancy History Displays a window for reviewing previous 
occupancy. 

Options Displays a dialog for configuring your facili-
ties preferences.  

The Help menu provides application information: 

Help Displays the Help facility. 

Web Update Displays a Web Update dialog. This con-
nects you to the Plane Software server on 
the internet and checks to see if there is an 
update available. If there is something 
new, it will ask if you want to install it. 

You should check Web Update periodically 
to make sure you have the latest version. 

Plane on the Web Displays Plane Software’s Web page 

License Displays licensing information such as; se-
rial number, level, version, and status. 

About KennelSuite Displays information about your program. 
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Button bar 

The window has the following buttons: 

Quick Look A dropdown list of windows that display 
current information about your facility or 
provide predictions based on current data. 
You can select the one you want to display. 

Reservation  Displays the reservation list for the se-
lected pet, from which you can open a cur-
rent reservation or create a new reserva-
tion. 

Folio Displays the record of the pet checked in. 

Reports  Displays a list of reports and worksheets 
you can view or print. 

View Owner Displays the record of the selected owner. 

View Pet Displays the record of the selected pet. 

New Owner Displays a blank form for creating a record 
for an owner. 

New Pet Displays a blank form for creating a record 
for a pet. 

Logout  Closes the window and logs you out, then 
displays the Login dialog for the next user. 

Exit Closes the program. 

Note 
Some buttons are available all the time, but others may not be, depending on 
what is selected from the main list. For example, when a pet is selected, the 
View Pet button is available but the View Owner button is not.  

Account tab 

This displays the owner’s financial history and balance. Account balances are color coded. 

Blue for a zero balance. 

Red for a credit, the kennel owes the customer. 

Black for balance due, the customer owes the kennel. 

Whether an owner or pet is selected, the tab displays the invoices for the owner. 

From the Main window: 

1 Select the owner or pet of whose account you wish to view from the 
Main List. 

2 Click the Account tab to open the selected account information. 

 

Tip:  
To change the appearance of currency or numbers, change your Windows con-
figuration in the regional settings of the control panel.  

The account tab also includes buttons and displays to help you view and work with the in-
voices: 
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Click to refresh the display. 

 
Click to display a list of links of dates. Then click the 
date desired. 

 
First page 

 
Previous page 

 
Next page 

 
Last Page  

 
Click to display the Search dialog, for finding specified 
text in the account. 

Adjustment  Click to display the Credits & Adjustments dialog to 
adjust an owner’s account. 

Payment  Click to display the Payment dialog to receive a pay-
ment that is not associated with a check out. 

Print  Click to print the account. 

The other tools include: 

§ A dropdown list for selecting the size to view the account.  

§ A page number box that displays the current page number. 

Events tab 

This displays the major events of each pet’s visit, such as creating the initial reservation, 
checking in and out, along with the userid of the person who caused the event. You cannot 
change anything in the history. 

From the Main window: 

1 Select the owner or pet whose history you’d like to view. 

2 Click the Events tab. 

Logo tab 

Selecting this tab displays your company logo, which you add by clicking Tools -> Options 
-> Logo from the Main window. 

Selecting the logo tab can also be used to hide information if you were to step away from 
the computer. If you are concerned about someone accessing the program while you are 
away, click the Logout button. 

Snapshot tab 

This gives a quick view of what is currently happening in the kennel. This view automati-
cally updates itself whenever a reservation or folio is saved, pets check in or out, or if you 
click on the snapshot tab. 

There are two tables that describe the following: 
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Current Status A summary for the current day. It shows the num-
ber of pets in these categories: 

• Due to check in 

• Due to check out 

• Scheduled for grooms 

• Completed grooms 

Occupancy by Size Shows how many pets of each size are in the ken-
nel. The numbers are grouped by the pet’s size. 

Pets in Kennel A table showing pets that are in your kennel. If a 
date in the Check Out column is red, it means the 
pet was scheduled to depart before today. 

Today’s Reserva-
tions 

A table showing pets that are due to check in to-
day. If the date in the Check In column is red, it 
means the pet was scheduled to arrive before to-
day. 

 This indicator appears in the first columns of the 
Pets in Kennel and Today's Reservations lists. It 
shows which major services are scheduled. 

 Boarding 

 Grooming 

 Daycare 

Example: 

 

This reservation or folio has Boarding and Groom-
ing. 

Note: 
Double-clicking any row of either table will open a pet’s folio or reservation. 

Quick Look 

Occupancy Forecast  

This window provides forecast information of what pets will be staying in your kennel on 
what dates and which locations they will be occupying for any future date. 

Button bar 

Provides alternatives for sorting and displaying the data: 

Sizes Sorts the data into columns by pet size. 

Locations Sorts the data into columns by location and high-
lights the cells that refer to occupied cages. The 
number in each cell represent the number of pets 
schedule to occupy that kennel 

Colors Highlights in red the cells that refer to double-
booked kennels 

Pivot Swaps the rows and columns  
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Graph Displays data as a graph 

Export Enables you to save the data to a file on your 
computer. This will create a file in CSV format that 
can be opened by other programs, such as Micro-
soft Excel. You can use these other programs to 
analyze the data more closely. 

Detail Provides detail of the pets for data in the selected 
cell. You can also double click on the cell you’d like 
to view. 

Back Closes the window 

To change the range of the forecast, select the new dates on the calendars 
and click the Update button. 

To use colors or bold font to display the counts that exceed the limits you set 
in Tools -> Options -> Locations, mark the appropriate checkbox. 

Note 
The check-in and -out column headings display all pets checking in and out for 
all services. The column headings named by size and total include only board-
ers (pets staying overnight.) Double click a cell containing a number, or select 
a cell and click the Detail button to display the description of those pets. 

Grooming Schedule 

The Grooming Reservations Screen allows you to see information about grooming reserva-
tions. It also allows groomers to stop or start taking grooming reservations and add com-
ments to individual days. 

The following fields are available to choose from: 

Range Allows you to select a range of grooming appointments to 
view. Choose from: All, 6 weeks, 2 weeks, or today 

Groomer Allows you to filter the grooming appointments by groomer. 

 

The column headings display the following: 

Day The day of the week of an appointment. 

 
Date The date of an appointment 

Owner The name of the pet owner. 

 

Pet The name of the pet who is scheduled to be groomed. 

 

Breed The breed of the pet, which will help schedule perhaps the 
number of pets being groomed. 

Service The type of grooming service being provided, bath and brush, 
bath and trim, or nails. 

To save space, this is the abbreviation for the service. These 
abbreviations are set under Lists -> Prices -> View Item 
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Location The location of the pet if located in the kennel. 

Comment Grooming comments about this pet. 

Status  No Box Pet is not present. 

  Empty Box Pet is checked in but grooming is not 
complete. 

  Checked Box Pet is checked in and the grooming is 
complete 

You can annotate a date on the Grooming Schedule Screen to protect a groomer’s 
time. Click the mouse on the date that is of concern and select from the following 
commands: 

Stop taking all reservations. This annotates the selected date in red and prevents creat-
ing any new appointments on this day for this groomer.  

No more Bath & Trim. (depending on how you named this service) – This annotates the 
selected date in red and prevents any new Bath & Trim grooming appointments.  

Comment. This displays a dialog for typing a comment to annotate the selected date. 

Resume taking reservations – Click an annotated date and then select this option to 
remove the annotation and enable the groomer to take new appointments for that date. 

Note: 
Only the selected groomer and members of the Administrators and Managers 
security groups can perform these functions. Others will receive a message 
that they are not authorized. 

Grooming Overview 

This is a visual overview of each groomer’s appointments for the selected date.  

This view will have value only if you accurately schedule grooming appointments by the 
time of day. 

The range begins with the time the earliest groomer begins work and ends when the latest 
groomer ends work.  

Legend 

§ Blank. The groomer is not working 

§ Available: The groomer is working but no appointments are sched-
uled for this time 

§ Scheduled: The groomer has an appointment scheduled for this time 

§ Overlap: The groomer has more than one appointment scheduled at 
this time. 

Change the color scheme by clicking the small buttons. Double-click a cell, or select a cell 
and click the Detail button to see the appointment(s) for that time. Click the Reset button 
to restore the colors to the defaults. 

Pets In Kennel 

This displays a list of all the pets that are in the kennel now. You can sort the list by clicking 
the column headers. 
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2-Week Overview  

This window provides a look at the workload of tasks for the next fourteen days. This can 
help you determine your staffing requirements. 

Rows The top of the spreadsheet contains a row for 
each of the following: 

Check In 
Check Out 
Boarding 
Daycare  
Bath & Trim 
Bath & Brush 
Medication 
Special Diets 
Activities 

Columns One for each of the next 14 days. 

Data The number of pets associated with each task. 
Some services may be scheduled for different 
times of the day (e.g. feeding, exercises, 
medication). One number is displayed for 
each time of the day (morning, noon, after-
noon, evening, night), separated by a dash 
(-). For example “2- -3- - ” indicates that 2 
pets are scheduled for morning, none for 
noon, 3 for afternoon, and none for evening 
or night. 

Menus 

File Menu 

Back up 

It is critical that you back up your data every day or more often if desired in case there is a 
power outage or a problem with your hardware or operating system. We also recommend 
that you keep several generations of backups, for example one disc for each day of the 
week. It is also ideal to have at least one backup disc kept off your premises. Keeping a 
backup disc in a separate location will also protect your data in the event of fire, flood, 
theft, etc. 

Setup: 

1 Click Tools -> Options -> File Locations 

2 Click the Modify button next to Backup Location 

3 Select your backup device, normally a CD-RW or Zip drive. This is 
where KennelSuite will write your backup data 

4 Close the Options dialog and return to the main screen 

Backing up: 

1 Open the File menu and click Backup. 

2 Click OK, when the backup is complete. 



K E N N E L S U I T E  7  U S E R ’ S  G U I D E  P L A N E  S O F T W A R E  

12 

Files 

These are the files that contain valuable data: 

• PS.MDB is the main database file 

• PS.SYS is a supporting file and must be present in the program folder 

• PS.LIC is the license file for registered users. The evaluation does not have this file. 

• The Images folder is where the pet photos are stored 

 

Restore 

This feature if used to restore your database from backup. 

In the Main window: 

1 Open the File menu and click Restore 

2 Select the options you wish to restore 

3 Click OK. 

4 Browse to select the source of your data. Normally this will be the 
same as the you selected under Tools->Options->File Loca-
tions->Backup Location 

5 Click OK when the data is restored. 

Confirmation 

The confirmation screen allows you to find the status from a confirmation number. When a 
new reservation is created, KennelSuite assigns a unique identification number that you can 
give to the customer as confirmation that they have a valid reservation. This confirmation 
number always exists but will only display if you have it selected in Tools -> Options -> 
General. 

In the Main window: 

1 Open the File menu and click on Confirmation. 

2 Type in the Confirmation number.  

3 Click the Search button.  

The screen will then display information about that confirmation number. 

Typical results of the search indicate the confirmation number references: 

§ An existing reservation (pet will be in the kennel) 

§ A reservation or folio that was canceled or deleted 

§ An existing folio (pet is in the kennel) 

§ A history (pet was in the kennel) 

§ Not Found (the number has not been used) 

Overdue Check in & Check out 

If a pet is either late for a scheduled arrival or late for a scheduled departure, you will re-
ceive an overdue warning screen when you first log into the software. Change who gets the 
automatic notification at startup by clicking Tools -> Options -> General. Members of the 
Administrators group always get the notification.  
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You can also manually view or print these warnings at any time.  

In the Main window: 

1 Open the File menu and click Overdue Check in & Check out. 

2 Click the Print button to print the report or the Cancel button to re-
turn to the Main window. 

Note 
It's a good idea to resolve any overdue reservations or folios. If the pet did not 
arrive on the scheduled date, you should either delete the reservation or 
change the arrival date.  

For pets that did not depart on the scheduled date you should change the 
check out date on the folio. 

Export to QuickBooks 

This allows you to export owner information, such as name and address, to an external file 
in a format that can be imported into QuickBooks.  

In the Main window: 

1 Open the File menu and click on Export to QuickBooks. 

2 KennelSuite will write to the file you have selected in Tools.Options.File 
Location. 

3 Click OK. 

Note 
This does not export transaction information. Because of the way Intuit han-
dles interaction with other programs, we feel it is safer for you to print a Sales 
Summary report and manually transfer the summary numbers to QB. 

Export Error Log 

A Plane support engineer may ask you to email your error log so a problem can be diag-
nosed. 

In the Main window: 

1 Open the File menu and click on Export error log. 

2 Note the location the errors.log file was written to. For example, 
C:\Program Files\Plane Software\KennelSuite\errors.log 

3 Click OK. 

4 Send an email to support@planesoftware.com with the error log file 
attached. 

Logout 

Users should logout each time they leave the computer unattended. When you logout of 
KennelSuite, the login screen will display. 

In the Main window, do one of the following: 

§ Open the File menu and click Logout. 

§ Click the Logout button. 
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Exit KennelSuite 

This will exit you from KennelSuite and will not display the login screen.  

In the Main window: 

§ Open the File menu and click Exit. 

§ Click the Exit button 

Lists Menu 

The lists menu is available only to members of the Administrators and Managers security 
groups. This menu provides the capability to set your prices and general details for Kennel-
Suite. 

Prices  

In the Main window: 

1 Open the Lists menu and click Prices. 

2 Select the service you wish to view and edit from the dropdown list. 

§ Services 

§ Other Charges 

§ Sales Tax 

3 Assign prices. 

See Work with Prices in the How Do I…? chapter for more information. 

Pet Details 

When you enter information on the Pet Record, you are asked to select the pet’s various at-
tributes by choosing from pre-defined lists. If your desired item is not listed, you can add it 
to the Pet Details Lists. 

Each tab offers the capability to create a new item, change a displayed item, or delete an 
item. 

From the Main window: 

1 Open the Lists menu and click Pet Details. 

2 Select the desired tab to create a new item, change an item, or delete 
an item. 

New Click the New button to add a new item. Type the 
new item, click OK and Save before existing the 
General Lists dialog 

Change Select the item you wish to modify and click the 
Change button. Make your desired changes, click OK 
and Save. 

Remove Select the item you wish to delete and click the Re-
move button. Click Save. 
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Breeds 

The program has approximately 220 built-in breeds and their typical sizes. You can add to 
or change this list. Each pet must be assigned a breed.  

The size you specified for each breed is used when you create a new pet. The pet’s size is 
automatically assign based on this list. If you change an individual pet’s size on the pet’s 
record, that size remains with the pet regardless of changes you make to the breed’s de-
fault size. 

Colors 

The program has several common pet colors. You can add to or change this list. Each pet 
must be assigned a color. 

Markings 

Use this list for distinguishing features of a pet. This assignment is optional. 

Sexes 

Add additional sexes or change the terms for the built-in “male”, “female”, “neutered” and 
“spayed”. Each pet must be assigned a sex. 

Sizes 

The concept of “size” was designed to refer to the physical size of the animal, which is also 
related to the breed. You can add additional sizes and change their reference, e.g., you 
might prefer the size to refer to the kennel instead of the animal. Each pet must be as-
signed a size. 

In general, keep the length of the name short to conserve space on the screen and on re-
ports. 

Use the Order buttons to organize the sizes with smallest at the top and largest at the bot-
tom. 

Species 

Add additional species or change the terms from the built-in “canine” & “feline”. 

Vaccinations 

Select a species from the list and add or change vaccinations that apply. By selecting the 
Required box, you tell the program to check each pet’s records for valid expiration dates 
when a reservation is created. This check is performed each time the reservation or folio is 
saved.  

If a date for a required vaccination is missing or expired (or will be expired before the de-
parture date on a reservation) you will be warned. This is only a warning and it won’t pre-
vent you from proceding. 

Each pet can be exempted from this requirement. See Pet for more information. 

Varieties 

Use this list to add or change additional attributes for pets. This assignment is optional. 

General Lists 

The General Lists offers you the ability to store your Medication, Special Diets, etc., in a list 
so you don’t need to manually type them in. 

These items are available from a variety of dropdown lists when working with a pet’s 
schedule or using a credit card as a payment.  
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In the Main window: 

1 Open the Lists menu and select General Lists. 

2 Select the desired tab to add a new item, change an item, or delete an 
item. 

New Click the New button to add a new item. Type 
the new item, click OK and Save before existing 
the General Lists dialog. 

Change Select the item you wish to modify and click the 
Change button. Make your desired changes, 
click OK and Save. 

Remove Select the item you wish to delete and click the 
Remove button. Click Save. 

Medications & Special Diets 

Items in these lists are used by the medication & diet schedulers on reservations and folios. 
You can add common items here and select them from the list when you create the sched-
ule. 

Feeding Quantities 

Enter common quantities for feeding. This is used in the Diet scheduler on reservations and 
folios. 

This list is not sorted and you cannot rearrange it. If you want to customize the items or 
their order, it is probably best to delete all the items and create a new list. 

Credit Cards 

This list is used on the check out and payment windows. Change or add to this list so it 
contains the credit cards your facility accepts. 

Skills 

Add the skills a groomer might posses which you feel are important to perform certain 
grooming tasks. 

The items in this list are used when working with a groomer’s record.  

§ Tools -> Security -> Users  

§ Lists -> Prices -> View Item 

Referrals 

Add items to this list that indicate how your customers learned about your facility. This list 
is used in the Owner’s record and in the Referrals report. 

Veterinarians 

When you enter information on the Pet Record, you are asked to select a pet’s veterinarian. 
If your desired item is not listed in the dropdown list, you can add it by clicking on the De-
tails button on the Pet record or changing it on the Lists menu. 

In the Main window open the Lists menu and select Veterinarians. 

New To add a veterinarian, click the New button and fill in 
the desired information. Click the Save button when 
satisfied. 
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Change To edit an existing veterinarian, select it from the 
dropdown list and click the Change Button. Click the 
Save button when satisfied. 

Delete To delete an existing veterinarian, select it from the 
dropdown list and click the Delete button. 

This list is used in the pet’s record. There is a special vet, “None” which can be as-
signed to a pet when you don’t know the vet. The “None” vet cannot be changed or 
deleted. 

Tools Menu 

Security 

KennelSuite Basic does not have user security and it does not require you to login. Every-
one using KennelSuite Basic is logged in to the administrative account and has access to all 
information. 

Note: 
See the Work with User Security topic in the How Do I…? chapter for more 
information 

Labels and Export 

This feature lets you print mailing labels for pets and owners who meet various require-
ments. You can also export the name and address information to a file that can be used by 
another program. 

In the Main window: 

1 Open the Tools menu and click Labels and Export 

2 Choose the following options: 

Type 

Select the type of output for your query. 

Labels 

When this is selected KennelSuite will format the owner's name and address information so 
it will print on most standard labels.  

Export 

KennelSuite will create a file in comma-separated values (CSV) format, which can be used 
by many other programs. You can use this, for example, to create a list of address for use 
with a mail merge program. If the Include field names box is checked, KennelSuite will add 
the field names (First Name, Last Name, etc.) as the first record in the exported file.  

These are the data included in the export file: 

Title, First Name, Initial, Last Name, Suffix, Address, Address1, City, State, and 
Postal Code 

Return Address 

This selection causes KennelSuite to print the name and mailing address you entered under 
Tools -> Options -> Facility. The number you enter for Qty is the number of individual 
labels that will be printed. 
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Search 

This is the criteria KennelSuite uses to select the name and address information. The output 
is selected in the Type box and is sorted. 

§ All Owners  This will list all the owners in the KennelSuite database 

§ Owners by City  This will list the owners living in the cities checked in 
the Range list. Output is sorted by city then last name. 

§ Owners by postal code  This will list the owners living in the postal 
codes checked in the Range list. Output is sorted by city then last 
name. 

§ Birthday cards  This will list the owners who have pets with birthdays 
between the two dates selected in the range box. 

§ Boarding reminders  This will list the owners who have pets with 
boarding reservations between the two dates selected in the range 
box. 

§ Grooming reminders  This will list the owners who have pets with 
grooming appointments between the two dates selected in the range 
box. 

§ Grooming ticklers This will list the owners whose pets had had 
grooming appointments in the past but it’s been some time since the 
last appointment. Enter the number of weeks. 

§ Vaccination reminders  This will list the owners who have pets with 
reservations between the two dates selected in the range box and 
who's pets have one or more missing vaccinations or vaccinations that 
will expire within the date range. 

Note: 

If the Include All box is checked, all pets are included whether 
they have a reservation or not. 

Revenue exceeding 

This will list the owners who have spent more than the amount you enter in the edit box 
between the between the two dates selected in the range box. 

Size 

Choose the size of the Avery label to print on. 

Auto Update 

If this box is checked, KennelSuite will update the information in the Status box each time 
you make a change to any of the criteria. You can improve performance by un-checking the 
box. If this box is not checked, you can see the current status of your criteria by clicking 
the Update button. 

Note 
If Auto-Update is off, you must click the Update button before printing the re-
port. If you don’t update the selection, your report may be blank or incorrect. 

Undelete 

Own-
ers 

Displays the names of deleted owners. Click the box beside 
each name you want to undelete, to put a checkmark there. 
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Pets Displays the names of deleted pets. Click the box beside 
each name you want to undelete, to put a checkmark there. 

Unde-
lete  

Click when ready to restore these owners or pets. 

This dialog enables you to view names of deleted owners or pets and allows you to se-
lect the desired one(s) you wish to restore back to the database. Select either owners 
or pets: 

Note: 
Un-deleting an owner also un-deletes that owner’s pet(s) 

Occupancy History 

This screen allows you to get an overview of previous occupancy. It will display the number 
of pets that stayed in your facility over the selected days. 

In the Main window: 

1 Open the Tools menu and click Occupancy History. 

2 To change the range, select the days you wish to view on the Begin 
and End Calendars and click the Update button 

Options 

This is where you set the main configuration options for KennelSuite. Only members of the 
Administrators and Managers security groups have access to this feature. 

Facility 

In the Main window: 

1 Open the Tools menu and click Options. You will now see the facility 
tab. 

2 Enter the address and business hours for your kennel. 

3 Enter the Tax/VAT if desired. This will display on invoices and receipts. 

Information in the facility name, mailing address and phone fields are printed on invoices, 
quotations and receipts 

Days & Times 

Use this to set your facility’s hours of operation.  

Each of the 7 days of the week as well as holidays is independently configurable. 

§ Opening and closing hours denote when the facility is open for busi-
ness. These times are compared to the actual time of each check-in 
and check-out. If the actual time is outside this range, KennelSuite will 
prompt you to add a surcharge for the after-hours activity. 

§ Check-in and check-out times denote the deadlines for the actual 
times for checking in and out. If the actual time of check-in precedes 
the check-in deadline, or the actual check-out time is after the check-
out deadline, KennelSuite will prompt you to add a surcharge for the 
missed deadline 

§ Each day can be split into 2 segments. If the split option is selected, 
then the day can have 2 of each deadline. 
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§ You must indicate which days of the week the facility is open for busi-
ness but the times of day are optional. 

If you enable the deadlines by entering times in the Options dialog, KennelSuite will prompt 
you to add the applicable surcharges at the moment of check-in and check-out. Of course, 
you should check the accuracy of each computer’s clock. 

The arrival and departure times you enter on reservations and folios are used only for 
scheduling. The check-in and –out reports are sorted by the scheduled times but Kennel-
Suite doesn’t use these times for any other purpose. 

Grooming 

In the Main window: 

1 Open the Tools menu and click Options.  

2 Click on the Grooming tab. 

Groomer Select the groomer in which to set their 
schedule. 

Grooming 
Days 

Days of the week and hours that the selected 
groomer is working. 

Note: You cannot schedule grooming on days 
that the selected groomer is not working. 

Appointments Select this option of how you want to schedule 
your grooming appointments. 

Length  

You can change the length of each appoint-
ment when you schedule grooming appoint-
ments by time. 

Day 

Check Out Day/Day Before Check Out. 

This determines the default day for grooming. 
If a pet is scheduled to be in the kennel for 
boarding and you select a grooming service, 
KennelSuite will automatically select the date 
for the grooming. 

Note: You can always pick any date for a 
grooming appointment. 

Prevent checkout if grooming is incom-
plete 

This is normally used with the Enterprise level 
when there is a computer in the grooming 
area. As the groomers finish their appoint-
ments, they can indicate that the grooming is 
complete. This information is then instantly 
available on the receptionist’s computer. 
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Grooming 
Holidays 

Holiday dates or vacation time the groomer is 
not working. 

To select a date: 

1 Type a single date or click the calen-
dar button to select a range of dates. 

2 Click the Add button 

3 To remove a holiday date, select the 
date(s) and click the Remove but-
ton. 

Grooming appointments cannot be made on 
days the groomer is not working. 

File Locations 

In the Main window: 

1 Open the Tools menu and click Options. 

2 Click on the File Locations Tab. 

3 Click OK to save any changes. 

The following options are available, click the modify button to browse to a different folder. 

QuickBooks Ex-
port Location 

This is the folder where KennelSuite will cre-
ate the export file for QuickBooks. Kennel-
Suite only exports the client information 
(name and address). 

Backup 
Location 

This is the folder where KennelSuite will write 
the data and security information when you 
do a backup from the File menu. 

Images 
Location 

This is the folder where KennelSuite will write 
the images files. This is usually the “images” 
folder under the KennelSuite folder on the 
server. 

Verify Backup Me-
dia Label 

If this box is checked, KennelSuite checks the 
volume label of your backup disc to make 
sure the label matches the current day of the 
week. 

We recommend backing up your database at 
the end of each business day, and using a 
different backup disc for each day. This will 
reduce your risk if one of the backup discs 
fails. 

If you use this option, you must give each 
disc a volume label that matches a day of the 
week, e.g., TUESDAY. Volume labels are cre-
ated by Windows. Use My Computer to select 
the disc and right-click to change the label.  

General 

In the Main window: 

1 Open the Tools menu and click Options. 

2 Click the General tab.  
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3 Set any of the following options: 

Inactivity  To force log off after a period of time. You can select the length of inactivity as 
well. This is a useful security feature that helps prevent unauthorized access to the Kennel-
Suite database. 

Confirmation Number   To display the confirmation number when a new reservation is 
saved. This confirmation number is also used in the history log for each entry involving that 
reservation or folio. 

Owner Names  To add blanks to the owner record for recording a middle initial and for a 
name suffix, such as “Jr.” You can select either or both. 

Overdue Check in & Check out   To display a list of pets that should already have 
checked in or out by the current date. This screen displays at the start up after logging in 
as a reminder. Members of the administrators group will always see this warning at start 
up. 

Main List Pictures:   

KennelSuite can display flags next to pet or owner names on the main list. There are three 
different options you can choose from, depending upon your preference.  

You can choose the setting in either of the following ways: 

§ Right click on the main list and select from the popup menu. 

§ From the Main window, open the Tools menu, click Options and se-
lect the General tab to see the Main List Pictures. 

Reservations and Folios 

If the Main List Pictures is set to flag Reservations & Folios, they will call your at-
tention to the following: 

§ Pets with reservations will show a yellow box  next to the 
pet’s name. 

§ Pets that have checked in and have folios will display a cyan 
box  . 

§ Pets that have checked in and also have a future reservation 
the box will display both colors.  

Comments and Rating 

If the Main List Pictures is set to flag Comments and Rating, they will call your 
attention to the following: 

Pets or owners you might want to give special attention to or refuse to accommo-
date are indicated by a colored box. 

 Preferred 

 Neutral 

 Caution 

 Unwanted 

 Pets or owners whose records contain any comments will dis-
play a checkmark in the box. 

 

No Pictures 

If the main list is set to flag No Pictures, just the names will appear. This will al-
low the list to load faster, but provides the least amount of information. If you have 
a slow computer, a large database, or you simply want the fastest response, you 
should select this option. 
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Free Boarding Days  To select a form of discount for long term boarding. Select a 
day from the list (2-31) and boarding will be free on every occurrence of that day. 

Logo 

KennelSuite allows you to add a logo for your screen as well as a logo to display on your re-
ceipts and invoices. 

In the Main window: 

1 Open the Tools menu and click Options. 

2 Click the Logo tab. Choose the image to display on the Screen Logo 
and/or the Invoice Logo. 

3 Choose the Select button to browse the folder of your image. 

4 Choose the Clear button to clear your current image displayed. 

5 Click OK. 

Note 
The image must be in either BMP, GIF, JPG, or WMF format. The approximate 
size for an image should be 450X350 pixels. 

Printing and Cash Drawer 

KennelSuite supports up to 3 separate printers for different tasks. The printer(s) may be 
connected to the local computer or they may be a shared resource on another computer on 
your network.  

You can increase your efficiency and possibly reduce expenses by using multiple printers. 
Load one printer with full-size paper for reports, worksheets, invoices and quotes. Load an-
other with card stock (4x6 in. or 3x5 in.) for the run cards and use a third printer with inex-
pensive 3 in. roll paper for receipts. 

In the Main window: 

1 Open the Tools menu and click Options. 

2 Click the Printing and Cash Drawer tab. 

3 Set the following information: 

Receipt Printer 

Select the printer for your receipts. You must also select a paper size that matches the 
printer. If you select a paper size that doesn’t match the printer, you may receive an error 
when printing, or the printed output may not be what you expect. 

Run Card Printer 

Select the style of run card and the printer you wish to print from. If you select either of the 
index card styles, make sure your printer supports that paper size. You may also choose to 
include the following on certain styles of run cards. 

§ Contract: Contracts are available on full size (A4/Letter) run card, this 
contract will print below the run card information. 

§ Signature Line: The Signature line is available on full size (A4/Letter) 
run card. This line will display below the contract for a customer signa-
ture. 

§ Diet Details: Diet details are available on all size run cards. When this 
item is selected the feeding schedule of the pet will display on the run 
card. 
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§ Owner’s address: The owner’s address is only visible if selected for 
the full size (A4/Letter) run card. 

§ Use Color: The run cards can print certain important information in 
color. Select this option if you want the Med, Diet, Activity and Alerts 
to print in color. Otherwise, they will print in black and white. This is 
normally done to save colored ink but you should also clear this option 
if you don’t use a color printer for run cards. 

Note 
If you are printing on index cards (3x5 in. or 4x6 in.), you may need to set the 
printer as the default Windows printer (Control Panel->Printers). This restric-
tion varies with the printer driver and version of Windows. You may need to 
experiment to find the correct setting because KennelSuite cannot determine 
this for you. 

Report & Invoice Printer 

Select the printer for your reports, invoices, and quotations. This should be full-size paper 
(either Letter or A4). 

Cash Drawer 

KennelSuite supports 3 types of interfaces: 

1. Serial 

2. Printer 

3. USB 

KennelSuite will open the drawer when a transaction is complete. If you select a serial port, 
you must select the port and settings. Consult the manufacturer’s specifications to get 
these settings. Most cash drawers use “9600,n,8,1”. 

When installing a USB drawer, you must install the software before connecting the drawer 
to the computer. This software is available on the KennelSuite CD in the Printers folder.  

If your drawer connects to a receipt printer, you may need to configure the printer driver in 
Windows to enable it to open the drawer. To configure the printer driver, open the Windows 
Control Panel and select Printers. Then right-click on the receipt printer and set the cash 
drawer options. 

Locations 

The Location box is where you identify the physical spaces in your kennel. When naming lo-
cations, we suggest that you use the same number of characters for each location, for ex-
ample A01, A21, etc. This will make sure they sort in the correct order on worksheets and 
in the location box on reservations and folios. 

Use the tab to specify the layout of your kennels and set up warnings to tell you when you 
are approaching capacity.  
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Locations Select a size from the list and add, update, or delete. 

 New  Click to display a Location dialog, for describing a 
kennel of the type you selected. 

 Delete  Click to delete the selected kennel. 

 Change  Click to display a dialog for changing a kennel de-
scription. 

 

Limits 

 

Boxes for specifying, for each kennel type, how many kennels 
you are willing to fill and when to flag a warning that they are 
filling up. 

 Warning Type the number of kennels in use that should 
flag a warning that you are reaching capacity. 
This warning will display the number of occu-
pancy in blue. 

 Capacity Type the number considered to be your capac-
ity. The warning will display the number in red. 

 Physical Number of kennels on the premises. This value 
is taken from the number of kennels you create 
on the Locations list; you cannot change this 
number. 

Note 
KennelSuite will not prevent you from exceeding your capacity; it will only 
alert you by showing a colored number on the Occupancy Forecast. 

Contract 

If you have selected a full size run card on the Printers & Cash Drawer tab, you can include 
a contract if desired.  

In the Main window: 

1 Open the Tools menu and click Options. 

2 Click the Contract tab. 

You may edit manually or paste another contract from another program. If your contract 
exceeds the space allowed, the run card will print on more than one page. To prevent this 
find the appropriate length of contract to fit. 

FlexRates 

FlexRates™ allows you to have different prices for the same item on different days of the 
week or different dates. 

You may want to charge a higher price during your busiest times, perhaps Saturdays or 
every day between December 20 and January 2. Or perhaps a lower price to encourage 
business during slow periods. 

Dates take precedence over days of the week. For example, if you select Wednesdays as 
Economy, and you select the last week of December as Premium, the Wednesday that falls 
in the last week of December will be priced at the Premium level. 

See Prices for more information. 
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Note 
After you select the days and dates that use FlexRates, you must also enable 
FlexRates for the boarding service and set the prices for each FlexRate level 

FlexRates are available only for Boarding. 

Localize 

Language 

Select the language you prefer for the screens. This will change only the static text, such as 
labels and menu items. It will not alter the data. 

Address Format 

Select the style you prefer for addresses. This works in conjunction with your country set-
tings and applies to the Owner and Veterinarian addresses. 

Telephone Format 

Select how you want telephone numbers to be displayed.  

The number symbols (#) are placeholders that will be replaced with the digits in the actual 
phone number. You may use any other characters for your format. The most common are 
"()+-x" and <space>. 

When you are editing your format, the number of placeholders must equal the number of 
digits in the number you are formatting. Otherwise you cannot save your format. 

Numbers less than 5 digits or more than 16 digits will be displayed with no formatting. 

Country 

Select this if you have customers from different countries. It allows you to save their ad-
dresses in the correct format. Select the most common country as the default. 

Alphabet 

The main window has a row of buttons across the top. Each button is labeled with a letter 
of the alphabet. Clicking one of these buttons causes the list to load with owners whose last 
name begins with the letter.  

By default, the first 26 buttons are assigned the letters of the English alphabet (A-Z). Since 
some other languages have a different number of letters in their alphabets, there are 30 
buttons and they are all programmable. 

To program the buttons, enter the desired letter in the field that corresponds to the letter’s 
position in the alphabet. 

To restore the assignments to the English default, click the Reset button. 

How Do I…? 

Work with Owner Records 

Before you can provide services or create a record for a pet, the pet’s owner must have a 
record in KennelSuite. 

Display an owner record 

Display an owner in either of the following ways. From the main window: 
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§ Find the owner’s name on the alphabetical list and then click the View 
Owner button, or just double click the owner’s name 

§ Find the owner using the search facility and then click the View Owner 
button, or just double click the owner’s name. 

§ On the bottom task bar, click the owner’s name if the owner is pres-
ently selected. 

Create a new owner record 

In the main window: 

1 Click the New Owner button, to display a blank owner record. 

2 Complete each field and click the Save button when finished. 

Note 
The minimal information required in the owner record is the first and last 
name. 

Update an owner record 

In the Main window: 

1 Display the owner record. 

2 Click each tab where you want to add or update information.  

3 Click Save 

Delete an owner record 

Deleting an owner record also deletes the pet records associated with it. 

Deleting an owner does not actually remove the owner and their pets from the database. 
They remain in the database to preserve their history but they are hidden from view. You 
can make an owner or pet “inactive” which keeps the visible and accessible but you can’t 
create any new reservations. Disabled owners and pets are displayed in the main list in a 
dim color.  

In the Main window: 

1 Display the owner record. 

2 Click the Delete button. 

3 To continue, click Yes. 

Undelete an owner record 

In the Main window: 

1 Open the Tools menu and click Undelete. 

2 In the Undelete screen, click the Owner’s button 

3 Scroll the list and click the checkbox next to the name of each owner 
you want to undelete. 

4 Click the Undelete button. 
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Auto-Caps 

When Auto-Caps is on, certain words are automatically adjusted for proper casing. The first 
letter of each word is uppercase and the others are lowercase 

When Auto-Caps is off, the case of the letters is not changed and remains as you typed 
them. 

The formatting is applied when you leave the field, not when you click the option on or off. 

Tabs 

General & Grooming Comments 

This displays grooming and general comments from staff regarding this owner. Beside each 
comment is the date and the name of the userid who entered the comment. Use the follow-
ing buttons to work on the tab. 

New Click the New button to create a comment. 

Change Click the Change button to display the selected 
comment in a dialog for editing. 

Delete Click the Delete button to delete the selected com-
ment. 

Note 
If there are comments for an owner, a checkmark will display next to the own-
ers name in the Main window if you have Comments and Ratings selected.  

Performance 

Use this information as an aid in judging a customer’s value to your facility. It includes the 
amount spent and the frequency of use at your facility, including no-shows and cancella-
tions with less than 2 days notice.  

Security 

Use this tab to record credit card and identification information 

Credit card and license information is encrypted before being written to the database and 
user security is enforced to restrict access via the program 

Groomers and Staff have no access. Receptionists can enter the info but can’t view it after-
wards. Owners and Managers have full access. 

This info is not used anywhere else in the program and is not printed on any reports. 

Status 

Use these optional fields to specify the owner’s status and rating as a customer. This gives 
the receptionist information which she may find helpful when making some decisions, such 
as whether to take a reservation over a holiday or extend credit. 

Active 

For new and repeating customers. 

Inactive 

For customers who no longer come in 
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Rating  

Select a status by clicking its option button. The tab label displays the color code of 
the rating. If desired, the rating can be displayed beside the owner name in the da-
tabase. 

If you assign a status other than Neutral, it’s a good idea to enter a brief explana-
tion so others will understand. 

 Preferred A customer to give special atten-
tion to (green) 

 Neutral No rating (white) 

 Caution Indicates a few problems in the 
past (yellow) 

 Unwanted Not desirable as a customer (red) 

 Reason In the text box, type a comment 
to explain the reason of the rating 

Work with Pet Records 

Before you can provide any services, the pet must have a record in KennelSuite. 

Display a pet record 

Display a pet in either of the following ways. In the main window: 

1 Find the owner’s name on the alphabetical list and then click on their 
pet and click on the View Pet button, or just double click the pet’s 
name 

2 Find the pet by using the search facility by last name, phone number, 
by name of pet, tattoo or microchip.  

3 Click the View Pet button, or double click the pet’s name. 

4 On the bottom task bar, double click the pet’s name if the pet is pres-
ently selected. 

Create a pet record 

An owner must exist before creating a pet record. 

In Main Window: 

1 Click the owner’s name. 

2 Click the New Pet button, to display a blank Pet record. 

3 Complete the fields to describe the pet: 

4 Click Save 

Name  Type in the name of the pet. 

Details  Select from each list to fully describe the pet. 

Age  Either type the pet’s age at Years and Months or else type its’ birthday at 
Birth date. You must enter your own delimiters. 

Veterinarian  Select a veterinarian from the list. If you don't know the name 
of the vet, select "None". Each pet must have a vet, even if it's the "None" vet. 
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If the vet is not in the list, click New and add the vet, then select the vet from 
the list on the pet window. 

To see information about the pet's vet, click the Detail button. 

Delete a pet  

1 Display the pet record. 

2 Click the Delete button. 

3 Click Yes. 

Update a pet record 

1 Display the pet record. 

2 Click each tab to add or update your information. 

3 Click Save. 

Undelete a pet record 

1 Open the Tools menu and click Undelete 

2 In the Undelete screen, click the button at Pets. The dialog displays a 
list of pets that have been deleted. 

3 Scroll the list and click the checkbox next to the name of each pet you 
want to undelete. 

4 Click the Undelete button. 

Tabs 

Pet 

Note 
When you create a new pet record, the form includes only the Pet tab. The 
other tabs are added after the record is saved, and they are visible the next 
time you display the record.  

This tab contains data describing the pet. You must complete each field to save the pet re-
cord. 

Name Type the pet’s name in the text box. 

An owner cannot have more than 1 pet with the same name. 
This includes inactive and deleted pets. 

Details Open each of the dropdown lists to select a value to describe 
the pet: 

To scroll a list quickly, type the first letter of the value you want 
to find. 

• If a list does not contain the value you need to describe 
the pet, click the Lists button. This displays the Lists 
Screen, where you can add and save the description 
you need, and then return to the Pet record to select it.  

• Some Items, such as Variety, Markings and Vet, include 
a choice of “none”. This will satisfy KennelSuite. 



P L A N E  S O F T W A R E  K E N N E L S U I T E  7  U S E R ’ S  G U I D E  

31 

Age Supply the age in either of these ways: 

• Type in the birth date box, using your local format, 
e.g., mm-dd-yy, and KennelSuite will calculate the age 
in years and months 

• Fill in the age in years and months, and KennelSuite 
will calculate the birth date. 

Veterinarian Select a veterinarian from the list or, if the pet’s veterinarian is 
not listed, click the Detail button to add that veterinarian. Then 
return to the pet record and select the name from the list. 

Change Owner 

On this tab you can select a new owner and the pet and all its history will transfer to the 
new owner.  

In the Main Window: 

1 Display the Pet record of the pet that you wish to change owners. 

2 Click the Change Owner tab. 

3 Select the owner’s name from the dropdown list. 

4 Click the Change button. 

5 Click Yes to confirm your request. 

Note 
Before you can transfer a pet and their record, the new owner must exist in 
the KennelSuite database. 

General Comments 

This tab displays comments of staff regarding this pet. Beside each comment is the date 
and the name of the userid who entered the comment. Use the following buttons to work 
on the tab: 

New Opens a dialog where you can create a comment. Type 
the comment in and click ok. 

Change Displays the selected comment in a dialog for editing. 
Type the necessary changes and click ok. 

Delete Deletes the selected comment. Select the item to delete 
and click on the delete button. 

Grooming Comments 

Displays comments of groomers regarding this pet. Beside each comment is the date and 
the name of the user who entered the comment. Use the following buttons to work on the 
tab. 

New Opens a dialog where you can create a com-
ment. Type the comment in and click ok. 

Change Displays the selected comment in a dialog for 
editing. Type the necessary changes and click 
ok. 

Delete Deletes the selected comment. Select the item 
to delete and click on the delete button. 
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Note 
If there are comments, the tab label displays a checkmark.  

Photo 

Below the pet name and owner name is a space for the current picture of the pet, if any. 
Use the following buttons to work on the tab: 

Clear Removes the current picture from display 

Select Displays a window for selecting the file that contains 
the pet’s picture. The file you select is copied to an-
other file that is named for the pet. 

View Shows you how the picture will look when printed 

Printer icon Prints the picture 

In the normal view, KennelSuite adjusts the image to fit the viewer on the screen, 
which may cause distortion depending on the dimensions of the original image. If you 
click the View button, KennelSuite toggles the image to its original size. If the original 
image is larger than the viewer, you can move the image within the viewer by putting 
the mouse over the image, holding down the left mouse button, and dragging the im-
age. 

Note 
Including photos may have a large impact on your storage requirements, es-
pecially for backups. Digital images of pets can be between a few thousand to 
several million bytes in size depending on the resolution of the camera or 
scanner that created the image file. 

Run Card 

Below the pet name and owner name are notes and alerts for the run card. You can provide 
run card information here instead of on the reservation, if desired. Information you provide 
here will display on every future reservation and folio for this pet. 

Notes View, type, or change the notes to be printed on the 
run card. 

Alerts View, type, or change the text of alerts to be printed 
on the run card. 

Status 

Use these optional fields to specify the pet’s status and rating as a customer:  

Status Select one by clicking its radio button: 

 Active For new pets and those you expect 
to come in again. 

 Inactive For pets who no longer come in.  

Note: Their names are displayed in 
the main list, but disabled. You can-
not make a reservation for these 
pets. However, you can view their 
record and change the status back 
to active. 
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Rating Note: If there is already a rating other than Neutral, 
the tab label displays the color code of the rating.  

Select a status by clicking its radio button: 

    
 

Preferred A pet to give special attention to 
(green) 

    
 

Neutral No rating (white) 

    
 

Caution Indicates a few problems in the 
past (yellow) 

    
 

Unwanted Not desirable as a customer (red) 

Reason for 
Rating 

In the text box, type a comment to explain why you 
chose the rating. 

If you change the rating from Neutral, you should enter a reason, such as “barks all 
night” for a status of yellow. 

Vaccinations 

Below the pet name and owner name is a vaccinations table. You can add or update values 
to complete the information for each vaccination type: 

 

Required 
for this 
species 

This is configured under Lists -> Pet Details 
-> Vaccinations. It cannot be changed in the 
per’s record 

Required 
for this 
pet 

Click to place a checkmark if required for this 
pet. Some pets may not receive certain vacci-
nations based on their vet’s recommendation. 
Clearing this box means the program won’t 
alert you is this vaccination date is missing or 
expired. 

Vaccination name The name of the vaccination or vaccine. 

Expiration date Enter the date this pet’s vaccination expires. 

 

Note 
Any time you work with a pet, you will be warned a required vaccinations is 
expired by a “!”. 

Work with Retail Products 

Add your rates for sales tax 

KennelSuite supports 2 levels of sales tax for each item. You will assign these rates to indi-
vidual items when you create the items later. The 2 levels of tax rates are designed to ac-
commodate various local laws. Some examples: 

• Both federal and provincial taxes. 

• State tax but no city tax. 
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• Different rates for the same item, such a food being taxed differently for work-
ing dogs as opposed to pets. In this case, you must enter the same item twice 
in the next step, give each a slightly different name and select different tax 
rates for each. 

In the Main Window: 

1. Open the Lists menu and click Prices. This displays the Price Mainte-
nance screen.  

2. Select Tax from the Type list at the top of the Categories & Items list. 

3. Enter your local tax rate(s) as percentages. For example, if your tax 
rate is 6.25%, enter “6.25” and not “0.0625” 

4. Click the Save button to save the tax rates 

Add your products to the price list 

In the Main Window: 

1. Open the Lists menu and click Prices. This displays the Price Mainte-
nance screen.  

2. Select Products from the Type list at the top of the Categories & 
Items list 

3. There are several pre-defined categories. You may use these, rename 
them or delete them. To add a new category, click the New Category 
button. 

4. To add items to a category, select the category name in the list and 
click the New Item button. 

5. If you will be using a bar code scanner, you must enter the correct 
Universal Product Code (UPC) for the item. If you don’t enter a code, 
KennelSuite will create one for you but it will not match the bar code 
on the label. You should find the UPC on the invoice from your sup-
plier. Or you can read it from the label on the item.  

Set up sales commissions for your employees 

Commissions are not available in KennelSuite Basic. 

If you choose to compensate your employees with commissions on sales, you must take 2 
additional steps. 

1. Mark the Pay Commission box for each applicable item when you add the item to 
the price list. 

2. Set the commission rate for each eligible employee. 

a. Click Tools->Security 

b. Select the employee from the Users tab 

c. Enter a percentage for their commission rate. Note that Sales commission 
applies to the person who sells the item (adds it to the res, folio or sales 
form). In the case of grooming services, the Grooming commission applies 
to the groomer who did the work.  

If your groomers are also receptionists and create reservations, they may earn 
double commissions. Of course, if Sally is a groomer/receptionist and she makes a 
grooming booking for Barbara, then Sally earns the sales commission and Barbara 
earns the grooming commission. 
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Beginning a sale 

There are 3 ways to sell a product 

1. Add to a pet’s reservation or folio by clicking the Products tab at the top of the 
res/folio. 

2. Sell to an existing owner but don’t associate the sale with a pet’s visit to the facil-
ity.  

a. Select the owner’s name in the main list 

b. Click the Products button at the top of the main window. You will be 
asked if you want the sale to apply to the selected owner. 

3. Sell to a casual, or walk in, customer. This is an anonymous sale that is not re-
corded to any person’s account. 

a. Click the Products button at the top of the main window. 

b. If there is no owner or pet selected in the main list, a blank product sales 
form will open. 

c. If there is an owner or pet selected but you don’t want the sale applied to 
their account, select the option for Walk In / Casual and the sale will be 
anonymous. 

Selling products 

Once a sales form is open (either a reservation, a folio, or a sales form for a casual sale), 
the remaining process is the same. 

There are 2 ways to add an item to the sales form: 

1. Using the mouse or keyboard 

a. Select the appropriate Category from the dropdown list along the top of 
the form. This will load the other 2 lists (item code and item description) 

b. Select from either the item code of description list. This will create a 
new line on the form that contains the item code, the description and the 
price. The initial value for Qty will be “1”.  The extended price will calculate 
automatically. 

c. Continue this process until all items have been added. If you select the 
same item twice, a new line will not be created. Instead, the qty for the 
previously added item will increase by 1. 

d. You can also manually change the quantity and the extended price will cal-
culate when you leave the qty field. 

2. Using a bar code scanner. Scanning retail products is very fast, accurate and effi-
cient. If your products are pre-packaged and have a UPC on the label, all you need 
is a scanner. If you want to print your own bar codes, you’ll probably also need to 
invest in a font. 

a. The ability to scan bar codes is always enabled when a sales form or the 
Products tab on a reservation or folio, is active. 

b. It is not necessary to select from the category list. Simply scan the bar 
code on the item and it will be added as a new line item, or the qty of an 
existing item will be incremented by 1. 

c. If the speaker button is turned on, a sound will play after scanning. The 
tone will be different depending on whether the scan was successful.  

d. If the scan fails, the most likely causes are that the item code being 
scanned was not found in the database because you haven’t added it yet, 
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or the bar code on the tag is malformed and can’t be read. It’s also possi-
ble that your scanner is not configured to read the particular style of bar 
code on the tag. 

Checking out 

The check out window is the same as always except for the Walk In / Casual sale. In this 
case, because it is an anonymous sale, the check out window does not show anything 
about the owner (previous balance, etc.) and requires the exact payment. It there is an 
under payment, it goes against the house (your) account. Over payments are always 
flagged with the difference being “cash back”. 

After the sale 

Product sales are listed in various reports in the Finance section of the reports menu. Click 
the Reports button on the main window to see the various product reports. 

 

Note 
If you will be printing some of your own bar code tags for items that do not 
come from your distributor with a standard UPC, you must take care. Make 
sure you are using a bar code font that your scanner can recognize.  

Depending on your scanner, you may have to purchase a font. Review your 
scanner’s documentation for the supported fonts and whether the scanner’s 
default configuration needs to be changed to read the font you have selected. 

Many scanners do not recognize the simple bar code fonts that come with 
many programs, such as MS Word. Sometimes the scanner can be pro-
grammed to read the font but you may need to obtain a more sophisticated 
font for commercial applications. 

Commercial bar code fonts are generally not free. If your facility is relatively 
small, some companies offer special low- or no-cost deals. 

We have tested the free version of Code39 from this vendor: 

http://www.bizfonts.com/ezbarcodefonts 

We have no relationship with this company. We just happened to test their 
font and it seems to work well.  

 

Work with Veterinarian Records 

Display a list of veterinarians 

In the Main Window: 

1 Open the Lists menu and click Veterinarians. This displays the Vet-
erinarians Maintenance screen.  

Create a veterinarian record 

1 Display the Veterinarian Maintenance screen.  
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2 Click New and fill in the desired information: 

3 Click Save. 

At Name/Address  Fill in the blanks for name and street address 

If your address format is United States, At City/State/Zip   Type in the zip 
code and KennelSuite will automatically fill in the state and city. If this zip code 
includes more than one city, open the dropdown list and select the city. If the 
vet is not in the US, click the Format button to select an address format. 

At Phone Number  Type in all the phone numbers without any punctuation or 
spaces. KennelSuite will insert the formatting automatically based on the tele-
phone format you selected under Tools -> Options -> Localize. 

Update a veterinarian record 

1 Display the Veterinarians Maintenance screen. 

2 At Name, open the dropdown list and select the veterinarian. 

3 Click Change. 

4 Update information as necessary 

5 Click Save 

Delete a veterinarian record 

1 Display the Veterinarian Maintenance screen. 

2 At Name, open the dropdown list and select the veterinarian. 

3 Click Delete 

Work with Reservations & Folios 

The Reservation and Folio screens display essentially the same information but at different 
time periods. 

§ A Reservation is scheduled to happen in the future. The owner has 
made arrangements for the pet to stay in the kennel but the pet has 
not arrived. A reservation can be changed at any time prior to check 
in. 

§ A Folio is happening now. The pet has checked in and is physically in 
the facility. When the pet checks in, the folio is created and the reser-
vation is deleted. A folio can be changed anytime prior to check out. 

Every appointment begins with a reservation, even a walk-in appointment. Before you 
can make a reservation, you need both an owner record and a pet record. 

Note: 
It is not good practice to check a pet in before it has arrived or check it out 
before it has left. This can cause confusion and possible errors in the owner’s 
account. Remember that KennelSuite was designed to run in real-time. 

Reservation List Screen 

This dialog screen opens existing reservations or creates a new reservation. 
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Open To open an existing reservation, select the reservation and 
click the Open button or double click the reservation cell. 

New To create a new reservation, click the New button. 

Cancel To exit from the reservation screen, click the Cancel button. 

Menu Buttons 

Quick Look Allows you to quickly jump to either: Boarding Forecast, 
Grooming Schedule, Pets in Kennel and the 10 Day Fore-
cast. 

Save Saves the current information that was made. You can re-
open the screen and change the information at any time. 

Check In Checks the current pet into the kennel.  

This is available only on the Reservation screen.  

Check Out Checks out the current pet from the kennel.  

This is available only on the Folio screen.  

Quote Prints a Quotation for a customer before the pet is checked 
out. 

Run Card Prints a run card for the pet’s visit. Information includes, 
owner, pet, arrival date, departure date, grooming if 
scheduled, and diet if selected. Color coded boxes repre-
sent if the pet is scheduled for feeding, medication, and/or 
exercise  

Fields and Check Boxes 

Confirmation  

This is the confirmation number for this pet's services. This is a unique number that is as-
signed when the reservation was created.  You cannot change this confirmation number. 

§ When the pet checks in and the reservation is deleted, the confirmation 
number is passed to the folio. 

§ When the pet checks out and the folio is deleted, the confirmation number 
is passed to the history. 

Location 

This displays the location of the pet. You may pre-assign a location for a pet in a reserva-
tion or assign the pet a location when the pet arrives in the folio. 

Tax  

This displays the total tax for all the taxable services. 

Total  

This displays the total charges for the pet's services that you currently have selected in the 
reservation or folio. Any sales tax that applies to the selected items is included in the total. 

Comments  

This area is for adding any special instructions for caring for this pet. Comments can be 254 
characters in length. 

Qty  

This displays the quantity of each service you have selected.  
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For example, when you select boarding and then select the check in and check out dates, 
KennelSuite inserts the correct number of days depending on your charge style. 

You can change the quantity at any time prior to check out. You can also use decimals, 
such as 1.5. To enter a quantity between 0 and 1, begin with “0.” You cannot enter nega-
tive quantities. 

Price  

The price of services. In most cases KennelSuite will calculate the value for you by looking 
up the price for the selected service that you set in Lists -> Prices. 

You can also use decimals, such as 1.5. To enter a price between 0 and 1, begin with “0.” 
You cannot enter negative prices. 

In some cases, such as when you have chosen to use the Free Day option (Tools -> Op-
tions -> General -> Free Days), KennelSuite needs to control the individual price in or-
der to make the extended price be correct. 

You can tell if KennelSuite has taken control of a price because the field will have a shaded  
background and you cannot type over the existing value. 

Ext. Price  

KennelSuite calculates the extended price (Quantity x Price) and you cannot change it. 

Custom Fields  

To make KennelSuite easy to use, it lists the most common services for kennels, which are 
fixed on the screen. You can always change the wording of these services in Lists.Prices to 
fit your facility, but you shouldn’t change their meaning. 

§ Boarding 

§ Daycare 

§ Bath & Brush 

§ Bath & Trim 

§ Nails 

§ Medications 

§ Special Diet 

§ Activities 

You can add your own services in Lists -> Prices. These services you add are available in 
the drop-down lists at the bottom of each reservation and folio. When you place a check-
mark next to the dropdown list you can scroll to your desired service. 

You can add your own services. The services you add to KennelSuite are available in the 
drop-down lists at the bottom of each reservation and folio. 

Manual Changes 

When a service is selected on a reservation or folio, the price and quantity are automatically 
calculated. 

If you manually change the price or quantity that KennelSuite calculated, it is highlighted 
on the screen to indicate that a non-standard price is in effect. This highlight can be re-
moved only by letting KennelSuite calculate for itself. This is done by de-selecting the ser-
vice and then re-selecting it.  
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Calendars & Dates 

In and Out Calendars 

Click the calendars to indicate the dates of the pet's stay in the facility. The top calendar is 
the day of arrival and the calendar below it is the day of departure. 

Red days mean the facility is closed on that day. Blue days indicate the pet is scheduled to 
be in the facility. 

Grooming Calendar 

Red days mean the facility is closed that day or the selected groomer is not available. Blue 
days indicate the pet is scheduled to be in the facility. 

Run Card 

Information you enter in these fields on a reservation or folio print on the run cards and be-
come part of the pet's file and will appear automatically the next time you create a reserva-
tion.  

Once a reservation is created, the information in these fields will stay with the reservation 
and folio even if you change the information in the pet's file. 

You can also change this information directly by editing the pet’s record. 

Notes  

The maximum length of a run card note is 254 characters. Any notes about the pet or their 
possessions can be added here. 

Alerts  

The maximum length of an alert is 50 characters. You should keep the alerts short to make 
sure they can fit on the run card size you are using. Some examples of alerts: 

• Deaf 

• May bite 

• Blind 

• Fence fighter 

• In heat 

• Escape artist 

• Doesn’t like men 

• Won’t go on concrete 

You should keep the alerts short to make sure they can fit on the run card size you are us-
ing. 

Grooming is Complete 

Check this box when grooming is complete.  

To display a reservation 

In the Main window, display a reservation in one of these ways: 

§ Select the pet’s name from the database and click the Reservation 
button. Choose the reservation you want to display and click Open.  

§ If the pet is due in that day, the pet will be displayed on the Snapshot 
tab, double-click the row of pet’s information. 
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To create a new reservation 

In the Main window: 

1 Select the pet’s name from the Main List and click the Reservation 
button. This displays the Reservations List Screen. 

2 Click New to display a blank Reservation record. 

3 Select the service(s) for the pet, date(s) and any type of special in-
structions. 

4 Click Save. 

Update a reservation 

In the Main window: 

1 Select the pet’s name from the Main List and click on the Reservation 
button. This displays the Reservation List Screen. 

2 Select the reservation you wish to update and click OK. 

3 Update the necessary information in the reservation. 

4 Click Save. 

Cancel a reservation 

In the Main window: 

1 Select the pet’s name from the Main List and click on the Reservation 
button. This displays the Reservation List Screen. 

2 Select the reservation you wish to delete and click OK. 

3 Click on the Delete button. KennelSuite displays a cancel screen. 

4 Select the reason of cancellation: 

• Kennel error 

• No-Show 

• By Owner 

5 Click OK. 

Cancellation Screen  

The Cancellation screen allows you to specify how a customer cancelled a visit. No shows 
and cancellations made less than two days before the check in date are recorded and dis-
played on the performance tab on the owner screen.  

Kennel error 

A scheduling error that was made by staff. 

No-show 

The customer did not bring their pet in on the scheduled day or call to cancel. 

Cancelled by Owner 

The customer called to cancel the reservation. You can enter the name of the person who 
canceled to avoid confusion and provide documentation. 
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Display today’s reservations 

You can display today’s reservations by the following options: 

In the Main window: 

§ Click the Snapshot tab. 

§ Click the Report button and select the Check in Summary or Check 
in Detail Worksheet for today’s date. 

Display overdue reservations 

In the Main window: 

1 Open the File menu and click Overdue Check in & Check out. 

Note 
Each time an administrator or assigned member logs on; they will view the 
Overdue Check in & Check out screen. This is configured on Tools -> Options 
-> General.  

Display future reservations 

Use any of the following options to see what is expected in the future 

§ Quicklook -> Occupancy Forecast  

§ QuickLook -> 2-Week  Overview 

§ Reports -> Check in Detail Worksheet 

§ Reports -> Check in Summary Worksheet 

§ Reports ->  Confirmation Worksheet 

§ Snapshot -> Today’s Reservations 

Check a pet in 

To check a pet in, the pet must have a reservation. 

1 Display the pet’s reservation. Do this by selecting the pet in the list on 
the main screen, and clicking the Reservation button. If the pet is ex-
pected to check in today, you can also double-click that row in the To-
day’s Reservations list on the Snapshot tab. 

2 Verify or add any information. 

3 Click the Check in button. 

Display a folio 

In the Main window, display a folio in one of these ways: 

§ Select the pet’s name from the Main List and click the Folio button. 

§ Display the Snapshot tab and double click the row of that pet. 
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Update a folio 

In the Main window: 

1 Open the folio. Do this by selecting the pet in the list on the main 
screen, and clicking the Folio button. You can also double-click that 
row in the Pet’s In Kennel list on the Snapshot tab. 

2 Make the necessary changes. 

3 Click the Save button. 

Delete a folio 

In the Main window: 

1 Open the folio. 

2 Click the Delete button. 

3 Click Yes. 

Note 
This is a potential security risk. A dishonest employee could fake a checkout, 
collect the money from the customer, and delete folio. To see which folios 
have been deleted, click Reports -> Miscellaneous -> Deleted Folios. You 
must be a member of the Administrators security group to view this report. 

Work with Locations 

When you work with reservations and folios, you can assign a pet to a location or leave it 
blank and KennelSuite will assign it a “?”, which means unknown. Before you can assign a 
pet to a location you must name the locations in your kennel in Tools -> Options -> Lo-
cations.  

KennelSuite also displays a water faucet next to the location box. This location selector is 
often called a mode. 

Modes 

There are two modes for the location selector on reservations and folios. KennelSuite will 
try to help you by selecting the mode that makes the most sense according to what you are 
doing, but you will want to switch between the modes to accomplish your goals. 

 Open means all locations will be displayed 

 Restricted means only locations that are available for 
the range of dates you selected will be displayed 

Assigning Pets to Locations 

When you create a new reservation, the location is blank and the filter button displays a 
dripping faucet/tap, which means only available locations are listed. You may choose to 
pre-assign the pet to a location or leave it blank.  

A location is available only if it is unoccupied for each date in the range you selected on the 
calendars. 

If you are assigning multiple pets to one location, the open mode should be used. 

KennelSuite allows you to assign one location for multiple pets by using the open mode of 
the locator. 



K E N N E L S U I T E  7  U S E R ’ S  G U I D E  P L A N E  S O F T W A R E  

44 

Display the first pet’s folio or reservation: 

1 Assign the first pet to the location and make any other changes to the 
reservation or folio and then save it. If you are working with a reserva-
tion, you may also click the Check In button. 

2 Open the reservation or folio for the next pet. 

3 Click the faucet/tap button, next to the location box, to change the 

mode to open . This causes the location assigned to the first pet to 
be included in the list. 

4 Choose the same location as for the first pet, make any other changes 
and then save or click the check in button. 

5 Repeat this for each pet that will be sharing the location. 

Schedule Meds, Exercise, and Feeding  

The procedures of scheduling Medication, Special Diets, and Exercises are similar. A dialog 
box will appear when you check one of these services to schedule the medication, feeding 
or exercise with instructions.  

Scheduling Medication 

KennelSuite allows you to store a pet’s medication schedule and instructions in their reser-
vation or folio. Each medication and special instructions will be display on the medication 
worksheet for the selected date and time. 

1 Click the medication checkbox on the reservation or folio. 

2 This will display the medication dialog. 

3 Select the medication from the dropdown list. If the med is not listed, 
you can type it in. To add the medication for future use, go to Lists -> 
General -> Medication. 

4 Put a checkmark by the selected dates the medication is to adminis-
tered or click the Everyday button if the medication is given every-
day. 

5 Select the time(s) of day the pet is scheduled to receive the medica-
tion. 

6 Add any instructions for giving the medication in the Special Instruc-
tions box. For example, “Will only take in cheese”. 

7 If the pet is on more than one medication, click the Next button to dis-
play a blank page. Repeat steps 3 thru 5. 

8 Click OK. 

Scheduling Special Diets 

KennelSuite allows you to store a pet’s diet and instructions in their reservation or folio. 
Their diet will be display on the Special Diet worksheet on the dates and times that you as-
signed their feeding. It can also display on the run card if you have Special Diet selected to 
be included in Tools -> Options -> Printing & Cash Drawer. 

1 Click the Special Diet checkbox on the reservation or folio. 

2 This will display the Special Diet dialog. 
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3 Select the Special Diet from the dropdown list. If the diet is not listed, 
you can type it in. To add the diet for future use, go to List -> Gen-
eral -> Speical Diet. 

4 Put a checkmark by the selected dates or click the Everyday button. 

5 Select the time of day (Morning, Noon, or Afternoon) the pet is sched-
uled to eat.  

6 Add any instructions for the pet’s diet in the Special Instructions box. 
For example, “Please add 1 cup water and mix”. 

7 If the pet is on more than one diet, click the Next button to display a 
blank page. Repeat steps 3 thru 5. 

8 Click OK. 

Scheduling Exercise 

KennelSuite allows you to store a pet’s exercise schedule in their reservation or folio. Their 
exercise will be display on the Exercise worksheet on the dates and times that you assigned 
their exercise. 

1 Click the Exercise checkbox on the reservation or folio. 

2 This will display the Exercise dialog. 

3 Select the Exercise from the dropdown list. To add the exercise for fu-
ture use, go to Lists -> Prices. 

4 Put a checkmark by the selected dates the pet is to have exercise or 
click the Everyday button if the pet is scheduled to have exercise eve-
ryday. 

5 Select the time(s) of day the pet is scheduled to have an exercise.  

6 Add any instructions for the pet’s exercise in the Special Instructions 
box. For example, “No excessive running, has sore left leg”. 

7 If the pet is scheduled for more than one type of exercise, click the 
Next button to display a blank Exercise dialog. Repeat steps 3 thru 5. 

8 Click OK. 

To change an activity price, you must open the scheduler. It’s can’t be changed di-
rectly on the reservation or folio. 

Make Grooming Appointments 

To make a grooming appointment 

It’s important to create an appointment by following a certain order.  

1 From the main list select the pet to be groomed.  

2 Open a reservation or folio. 

3 Select one of the grooming service checkboxes. 

4 Select the groomer from the drop-down list if you have multiple 
groomers. The calendar may change to indicate the availability of the 
selected groomer. 

5 Click the day you want for the appointment. You cannot make any ap-
pointments on red days, which indicates grooming is closed, the speci-
fied groomer is not scheduled to work that day, or the groomer has 
restricted new appointments for the day. 
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6 Click Details to find an available time 

7 Select an appointment time from the dropdown list. Only the selected 
groomer’s available times are listed. 

8 The program will automatically select the promise time based on the 
default duration you chose in the Options dialog. You may change the 
promise time but it can’t be earlier than the appointment time or later 
than the selected groomer’s work schedule. 

9 Add any comments or instructions in the Comments box and click 
Save or Check In. 

Note 

A grooming appointment cannot be saved unless it includes valid data for the 
following: 

1. A grooming service 
2. A groomer 
3. An appointment date 
4. An appointment time 
5. A promise time 

Grooming Status 

The status refers to the combination of the grooming service, the date selected on the 
grooming calendar, and the groomer selected in the Associate list on a reservation or folio. 
If the date on the calendar is black, the status will be “open”, which means you can book a 
grooming appointment. 

If the selected date on the calendar is red, the status will indicate one or more of the fol-
lowing conditions: 

• Kennel is closed. This means the facility is not open for business so 
you may assume that there are no groomers working on that date. 

See Tools->Options->Days & Times 

• Grooming is closed. The selected groomer is not working on the se-
lected date. It may be because she doesn’t work on that day of the 
week or that she is on holiday on the selected date. 

See Tools->Options->Grooming 

• No more reservations. This means the selected groomer is working 
on the selected date but has overridden the schedule to refuse more 
bookings. 

See Quick Look->Grooming Schedule.  

• No More Bath & Trims. This means that Bath & Trim (or whatever 
name you may have substituted for the default) is selected and the se-
lected groomer has overridden the schedule to refuse more trims. 

See Quick Look->Grooming Schedule.  

A groomer can override an individual day’s schedule by opening the grooming schedule, 
clicking the date in the list, and selecting from the popup menu. This feature gives 
a groomer control of each day’s schedule.  
 
For example, if she knows she needs to leave work early on a certain day, she can 
mark the day “no more reservations” when the bookings reach the number she can com-
plete in the allotted time. Or she may wish to limit the number of scissor trims but leave 
the schedule open for more baths. In this case she would mark the day “No more Bath 
& Trim”. 
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Checking Out 

The Check Out screen allows you to check the pet out of the kennel, take care of payment, 
and print a receipt or an invoice for the owner. 

The boxes with a shaded background contain calculated values and cannot be edited.  

Charges can be changed only in the folio. 

Check a pet out 

To check out a pet, it must have a folio (be checked into your facility). 

1 Open the pet’s folio. 

2 Verify charges are correct. 

3 Click the Check out button. You will now see the Check out Screen. 

List of Charges 

The left side of the window contains a facsimile of the customer receipt. If you are doing a 
multi-pet checkout, the charges for each pet are listed and each pet's information is sepa-
rated by a colored horizontal line. 

If there are sales taxes charged, a tax line is included. If you have not configured Kennel-
Suite to charge sales tax or if there are no taxable charges for the pet's visit, then the tax 
line does not appear. 

Current Charges 

The total charges for all pets being checked out are listed here.  

Previous Balance 

If there is a balance on the owner's account, it is shown. You can see details of a previous 
balance by clicking the View Account button.  

If the previous balance is not zero, or especially a negative number, you should investigate 
the reason for the balance. 

 Total Charges 

The total due for THIS FOLIO 

Previous Balance 

The existing balance on the OWNER'S ACCOUNT 

Total Due 

The amount that will make the OWNER'S ACCOUNT zero 

Taking a Payment 

The various forms with which an owner can pay their charges are listed here. Each form of 
payment must be completely filled out to continue the check out. 

• Cash 
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• Check 

• Credit Card 

• Travelers Check/MO 

• Gift Certificate 

The Check Out window includes information about balances on the owner's account but its 
purpose is to accept payment for the folio(s) being checked out. If you enter the payment 
that is due for the folio, the previous balance will remain. If you enter the amount due at 
the folio and they pay for their previous balance, the balance will be zero. 

Over/Under Paid 

The difference between the total charges for this folio and the amount being paid now. 

Since the amount you enter as a payment can be used for more than one purpose, you 
must decide what you want to do. 

KennelSuite doesn't know why the owner has a balance on their account. Maybe it's an ad-
vance payment for the charges on this folio. Maybe it's a deposit to hold a future reserva-
tion(s). Maybe it's both. Maybe they overpaid by mistake sometime in the past. 

KennelSuite can't decide how to apportion payments you receive so you must do the think-
ing. 

§ If the customer wants to pay for only this folio, collect the amount in 
Total Charges.  

§ If they want to settle their account, collect the amount in Total Due.  

§ If Total Due is a negative number, maybe you want to give them 
money back.  

§ If the negative number is a deposit for a future reservation, you 
probably want to keep on their account.  

§ If the negative number is a deposit for this reservation, you probably 
want to apply it to this folio. 

§ Etc. 

If Previous Balance is not zero, you probably want to click the View Account button to learn 
why there is a balance on the account. Then you can ask the customer what they want to 
do. 

Under Paid 

If the Total Payments are less than the Total Charges, the difference is displayed here. The 
amount is always shown in red for visibility. 

Apply to owner's account 

If you click this button and then complete the checkout, the amount underpaid is applied to 
the owner's account (unsecured credit extended by you). This increases the amount the 
owner owes you. 

Apply to house account 

If you click this button and then complete the checkout, the amount underpaid is applied to 
the facility’s account. This reduces the amount the owner owes you but no money is ex-
changed. 

This option should be used if you want to forgive the unpaid amount, perhaps because the 
customer is dissatisfied or you want to give a special discount for some other reason. 
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Over Paid 

If the Total Payments are greater than the Total Charges, the difference is displayed here. 
The amount is always shown in red for visibility. This balance will display in the owners ac-
count as a credit for future use. 

Cash back 

Click this button to tell KennelSuite that you are giving cash back to the owner. This will 
appear on the owner's account as Cash Back and is used to balance the transaction as well 
as provide an audit trail. 

Apply to owner's account 

Click this button to tell KennelSuite to apply the extra amount to the owner's account. This 
will appear on the owner's account as Advance Payment and will reduce the amount the 
owner owes you. 

This can also be used to pay down a balance but, since it will appear as Advance Payment, 
you may prefer to enter payments only for the current charges to complete the check out. 
You can then begin a new transaction to accept the additional payment as Received on Ac-
count. From the main window click the Account tab and then the Receive Payment button. 

The end result of accepting the extra amount here or on the Receive Payment window is 
the same: the owner's account will be paid down. The only difference is the way the pay-
ment is classified, which is just informational and does not affect any functions in the pro-
gram. 

Printing at Check out 

To print a receipt 

If you have selected a receipt printer in Tools -> Options -> Printing & Cash Drawer, 
this checkbox is enabled. If it is checked, a receipt will print. If the customer does not want 
a receipt, uncheck the box. 

To print an invoice 

If you have selected a system printer for invoices in Tools -> Options -> Printing & 
Cash Drawer, this checkbox is enabled. If it is checked, an invoice will print. If the cus-
tomer does not want an invoice, uncheck the invoice box. 

Checking out multiple pets  

The Multiple Checkout screen allows you to check out more than one pet at a time to re-
ceive one total and one invoice.  

In the Main window: 

1 Click on the owner of the pets you wish to check out.  Notice the Folio 
button becomes a Check Out button. 

2 Click the Check Out button. 

3 Click OK, to confirm the pets to be checked out. 

4 You will now see the Checkout Screen.  
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Note 
When checking out multiple pets, the entire process will be canceled if there is 
a problem with any of the folios, such as the check out date is in the future.  

Recurring Appointments 

To make it easier to create future reservations for regular customers, you can create copies 
(clones) of a current reservation or folio. You can clone reservations up to 1 year into the 
future. 

To clone the current settings:  

1 Open a reservation or folio 

2 Select the service details (meds, diets, activities, etc,) 

3 Click the Clone button 

4 Select the future date(s) 

This will create a new reservation for each date you selected.  All details will be copied ex-
cept the dates and frequencies for services like meds, diets and activities.  

You must manually adjust the individual items (meds, diets, etc.) on each future reserva-
tion. KennelSuite can’t do this for you because: 

§ It must add the items to the new reservation as it is being initialized, 
which is before you have selected the range of dates 

§ Even if it knew the dates of the new reservation, it can’t know why you 
selected the specific date sequence (twice a day, every other day, 
etc.) on the previous visit. 

Each new reservation will have: 

§ The same check-in and –out date 

§ All services, notes, comments, etc. from the cloned source 

§ If there were meds, diets or activities, each will have the correct times 
of day but only the check-in date will be selected 

Work with Surcharges 

If you have enabled deadlines for boarding based on the times of the day, KennelSuite will 
compare the actual time (from the computer’s clock) to the applicable deadline time during 
check-in and –out events. 

If the actual time is beyond a deadline, KennelSuite will prompt you and ask how you want 
to handle the situation. You can: 

§ Add an extra day to the boarding charge.  

§ Add an extra half-day to the boarding charge.  

§ Add the standard surcharge that applies to the event (after hours, 
early check-in, late-check-out). This will select the appropriate item on 
the Adjustments tab of the reservation or folio. 

§ Do nothing 

If you choose to let KennelSuite change the quantity of the boarding service, the reason for 
the change will not be noted anywhere and you may need to explain to the owner why the 
number of boarding nights/days don’t seem to agree with the calendar dates.  
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If you let KennelSuite add a standard surcharge, i.e., Early Check-in, Late Check-out or Af-
ter Hours, then that item will appear to the customer as a separate charge. 

You can manually add an extra charge by clicking the Adjustments tab on the main screen, 
and you can manually change both the quantity and price on a reservation or folio to suit 
your needs. 

Note: 
If FlexRates are active, the extra day and extra half-day options are not avail-
able. 

Recall Previous Details 

When a pet is checked out, KennelSuite saves the details about some of the services 

§ Grooming 

§ Activities 

§ Medication 

§ Diet 

The next time you create a reservation for the pet, KennelSuite checks to see if there is 
anything saved from the last visit. If so, you will be asked if you want to include any of 
these saved details. 

Notes: 
• The dates and frequencies are not included when the previous details are 

added so you must manually select the dates for each. KennelSuite cannot 
do this for you because the details are added as the blank reservation is be-
ing created and you haven’t yet selected any dates, and because Kennel-
Suite can’t know why you chose certain dates in the past (every day, every 
other day, etc.) 

• Only the details from the last visit are saved. This means that if Meds were 
scheduled on the last visit but not on the current visit, the next time you 
make a reservation for the pet, no previous medication details will be 
automatically available. 

• Prices are retrieved from the current price list and therefore may be differ-
ent than the previous price. 

Work with Past Appointments 

After a pet has been checked out, the folio becomes a history, which cannot be changed. 

Display a pet history 

In the Main window: 

1 Select the pet’s name from the main list. 

2 Click the Reports button 

3 Select the Pet History report 
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Note 
Histories cannot be changed. Once a pet checks out, the record of the transac-
tion becomes permanent. You can enter a correction, and a reason for the cor-
rection, by clicking the Adjustment button on the Account tab on the main 
screen. 

When a pet checks in or out, KennelSuite records the current date and time from the com-
puter's internal clock, plus the name of the person who is currently logged in. 

Because KennelSuite allows you to do some things in the past (play catch-up) the date and 
time recorded may not be the same as indicated. 

On the history screen KennelSuite displays the date & time you said (reported) the event 
happened as well as the actual time from the computer's clock. 

Let's say an owner dropped a pet off after the kennel closed last night. The computer was 
off so you took the pet in and made a note to enter the information today. 

When you check the pet in with KennelSuite, you will say the check in happened yesterday. 
KennelSuite will warn you that the check in date is in the past but you can ignore it because 
that is what you intend. 

When the pet finally checks out, the history screen will show the reported check in to be 
one day earlier than the actual check in. 

Work with Accounts 

The owner account is only accessible to members of the Administrators, Managers, and Re-
ceptionists security groups. The owner’s account displays all previous transactions, pay-
ments of services, and their current balance. 

Display an account 

In the Main window: 

1 Select the owner’s name from the Main list. 

2 Click the Account tab. 

Note 
You cannot edit the account information screen. The only way the account in-
formation is updated by is an adjustment, payment, or a pet is checked out. 

Make an adjustment  

You can make an adjustment to an owner’s account if needed. Adjustments do not involve 
the exchange of money. 

1 Display the owner’s account. 

2 Click the Adjustment button. 

3 Enter a positive number to reduce the amount a customer owes. Enter 
a negative number to increase the amount a customer owes.  

4 For example, if a customer has a credit of ($10.00), enter a -10.00 to 
make a zero balance. If a customer as a balance of $10.00, enter a 
positive 10.00 to make a zero balance. 

5 Type in the explanation of the adjustment in the Comment Field and 
click OK. 
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Receive advance payment  

1 Display the owner’s account 

2 Click the Payment button. 

3 Select the type of payment and enter in the amount. 

4 Select the purpose of the payment: 

Paid on Account: Select this if you are receiving money for a non zero 
balance. 

Deposit: Select this if your customer would like to put money down for 
their pet’s reservation or if you request a deposit for a holiday reservation. 

Advance Payment: Select this if your customer would like to pre-pay for 
their pet’s stay. 

Refund: Select this if you owe your customer money. 

5 Type in the explanation of the payment in the Comment Field if 
needed and click OK. 

Work with Prices 

Category Screen 

This screen allows you to add a new category. For example, if you offer retail at your facil-
ity, click the new category button and add “Retail”.  

Type 

Select the service you wish to add the new category to: 

§ Adjustments 

§ Tax 

§ Services 

§ Products 

Category 

Type in the new category you wish to add. 

Status 

Select one of the following: 

§ Active  Select to activate the item. 

§ Inactive  Select to inactivate the item if the service is not used, this 
will disable the item displaying it in gray. 
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Note: 
The Boarding category should contain only items that mean “spending the 
night”. These items are eligible for FlexRate pricing and the program uses the 
dates on the calendars to calculate the quantity. 

The only place these services are available is the first checkbox on reserva-
tions and folios. 

Item Screen 

The Add and Change Item Screen allows you to add a new pricing item or change an exist-
ing item. Any new item you add will be available from the three dropdown list on reserva-
tions and folios. 

Category  

Select the category in which you want to add an item.  

Name  

Enter a name for the item. This is what will appear on the screen from the dropdown list 
and on invoices. 

Abbreviation  

Enter an abbreviation for the item if desired. This is used in some printed and on-screen re-
ports such at the Grooming Schedule. Keep the abbreviation short (6-7 characters). Space 
is limited on some screens and reports. 

Description  

This is optional; you can describe the item if desired. 

Taxable  

Check this box to make the item taxable.  

Service items are either taxable or not. Product items have 2 levels of tax. For 
a product, select none, one or both tax levels. To set the tax levels 
 

1. Select Tax from the Type list 

2. Enter your tax rates in the appropriate boxes. 

For product taxes, KennelSuite calculates the tax cumulatively. For example, if Tax 
1 is 10% and Tax 2 is 5%, and you have marked a product to use both taxes, the  
rate will be 15%. 

If you have the same product that may have different tax rates depending on the situation, 
you must enter the product twice as a separate items with different names. For example, if 
food sold to pets has a different rate than food sold to working dogs, you can make Tax 1 
the standard rate and Tax 2 the working dog rate.  

If your local tax laws are complex, it may be a good idea to set your base price to include 
the sales tax rather than having KennelSuite calculate the tax separately. 
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Charge Style 

Boarding 
By Day or 
By Night 

If you select by day, the pet will be charged for both the arri-
val day and the departure day regardless of the times of day.  

Medication 
By Day or 
By Dose 

If you charge by day, the pet will be charged the medication 
fee for each different med no matter how many times per day 
it is given.  

If you charge by dose, the pet will be charged each time the 
med is given. 

Diet  
By Day or 
By Meal 

If you charge by day, the pet will be charged the diet fee for 
each meal no matter how many times per day it is given.  

If you charge by meal, the pet will be charged each time a 
meal is given. 

UPC/Product code 

Each item that you sell must have a product code. In addition, if there must be a different 
code for each different price level. When FastPath and FlexRate pricing levels are combined, 
each service can have as many as 12 different prices, which means 12 different product 
codes. 

KennelSuite doesn’t care about the value of the code other than each code must refer to 
only one combination of product and price. 

The product codes are assigned when you define prices (Lists -> Prices -> View/New 
Item). There are 3 alternatives: 

§ Enter your own code 

§ Use the Universal Price Code (UPC) that is printed on standard retail 
items 

§ Let KennelSuite create a code for you. If you add a price for an item 
but don’t enter a product code, KennelSuite will create a unique code 
for you when you click the Save button. 

The product code identifies an individual item/price combination, which means that there 
can conceivably be an infinite number of codes for the same item. The number of codes 
depends on how many prices you have assigned for an item. For example, “boarding – flat 
rate” will have a different code than “boarding – small” or “boarding – Airedale” 

If you have pre-packaged products for sale, each will probably have a UPC assigned by the 
distributor or manufacturer. You should use these codes because it will provide consistency 
in your numbering scheme. More importantly, it will allow KennelSuite’s retail module to 
accurately read the UPC with a bar code scanner. 

FastPath™ Pricing 

FastPath lets you set multiple prices for the same item. When you select an item on a res-
ervation or folio by clicking the checkbox, KennelSuite searches for the most appropriate 
price. It does this, in order, from the most important to the least important level. When you 
select an item on a reservation or folio, KennelSuite knows who the pet is, its breed, and its 
size.  

FastPath levels 

§ Pet: You can set a price for an individual pet. This is the first price that 
FastPath checks. If you have set a price at this level, FastPath selects 
it and does not look further for a price.  
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You can use the Pet level pricing to give a discount to a certain pet or 
for multiple pets boarding together, perhaps because it belongs to a 
favored owner, or to charge a little more because the pet requires 
more attention. If there is no price set under Pet, KennelSuite will go 
to the next level to find the appropriate price. 

§ Breed: You can use this level to charge different prices based on the 
pet's breed. This is the second place FastPath looks for a price if it did-
n't find one at the Pet level. Some breeds may require special care or 
caution when you work with them and you can set a breed price to get 
a little extra for your trouble. 

If you set a breed price, and there is no pet price, then KennelSuite 
selects the breed price and does not look further. If the breed price is 
blank, FastPath checks for a size price.  

§ Size: Many kennels charge by the size of the pet. When you added the 
pet to KennelSuite, you selected a size. If you set a price at the size 
level, and if there are no prices set at the breed or pet levels, Kennel-
Suite will select the size price.  

For example, if you charge a different boarding rate for small than 
large dogs, you want to select each under size and set the appropriate 
prices. 

§ Flat Rate: This is the lowest level. If there are no prices set at the 
higher levels, KennelSuite will select the flat rate price. Flat rate means 
that all pets are charged this price for the service you have selected.  

Note 
At the Size, Breed and Pet levels, “zero” is not the same as “blank”. A blank 
price tells the program to keep looking. A price of zero tells it that there is no 
charge and it stops looking. 

If you don't set a price at any of the FastPath levels, KennelSuite will charge 
"zero" and you can enter your own price anytime before the pet checks out. 

FlexRate™ Pricing 

In addition to KennelSuite’s regular FastPath pricing, version 7 includes a new dimension 
called FlexRate. You can assign individual days of the week, or different dates (or ranges of 
dates) to a different FlexRate level: Standard, Economy or Premium. Each level can have a 
different price.  

A date takes precedence over a weekday when the price is calculated. For example, if you 
have set each Wednesday to have an Economy price, and you have set each day between 
December 20 through January 2 as a Premium day, then each Wednesday in that date 
range will be a Premium day. 

To configure FlexRates: 

1 Enable 

a. Click Lists -> Prices 

b. Select a Boarding service 

c. Click View Item 

d. Mark the Use FlexRates box 

e. Click OK to exit the Prices dialog 
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2 Set Days & Dates 

a. Click Tools -> Options -> FlexRates  

b. Select the FlexRate levels 

Once you have enabled FlexRates and set the days and dates, KennelSuite will automati-
cally calculate the correct mix of prices for the boarding services on reservations and folios. 

If FlexRates is active, the boarding items on receipts, invoices and quotations, will be listed 
on separate lines so you and your customer can easily see the different quantities and 
prices for each FlexRate level. 

FlexRate indicator 

The boarding charges for a single visit may be comprised of many different rates depending 
on how you have configured FastPath, FlexRates and Free Days. 

Since there is only one space each for quantity and price on the reservation and folio 
screen, it may be necessary for KennelSuite to display an average of the prices. If this is 
the case, both the quantity and price fields will be disabled and can’t be manually changed. 
KennelSuite must control these fields. 

You will also notice a small graphic next to the Extended Price field that explains how the 
price was derived. Click the graphic for details. 

Note: 
FlexRates are available only for Boarding services 

Categories and Items 

Type Choose the type of price you want to set: Services, 
Other Charges or Sales Tax. 

New Category Click this button to add a new category, such as Re-
tail. 

New Item Click this button to add a new item under a category. 

View Category Click this button to view a category to make any 

changes. Categories with closed padlocks are re-
quired by the program and cannot be deleted. 

View Item Click this button to view an item to make any 

changes. Items with closed padlocks  are required 
by the program and cannot be deleted. You may 
change the name but your should not change the 
meaning because the program knows what they are. 

Sales Tax 

Once you have set your sales tax, KennelSuite will automatically tax every service unless 
noted.  

In the Main window: 

1 Open the Lists menu and click Prices. 

2 In Type, select Sales Tax from the dropdown list. 

3 Enter your percentage of sales tax. 

4 Click Save and OK. 
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Untaxed Service 

Some regions may not charge sales tax on all services, to make sure this service is not 
charged you will need to uncheck the taxable under each item. 

In the Main window: 

1 Open the Lists menu and click Prices. 

2 Select the service that you wish to be untaxed. 

3 Click on the View Item button 

4 Uncheck Taxable and click OK. 

Adjustments 

The Surcharge Screen allows you to add a new pricing item that is an extra charge, such as 
late check in, after hours, medicated bath, etc. 

The surcharges you add will be listed when you click the Surcharges button on a pet’s res-
ervation or folio. This charge will be added to the pet’s account at check out. 

In the Main window: 

1 Open the Lists menu and click Prices. 

2 In Type, select Other Charges from the dropdown list. 

To Set a surcharge price 

1 Select the surcharge you wish to set the price for. 

2 Enter the price and click the Save button. 

To Add a surcharge item 

1 Select Surcharges. 

2 Click the New Item button. 

3 Type in the new surcharge and any additional information. 

4 Click OK. 

5 Enter the surcharge price. 

6 Click Save. 

To Change a surcharge 

1 Select the surcharge you wish to edit. 

2 Click the View Item button. 

3 Make the necessary changes. 

4 Click OK. 

Product Mover 

If you have been using an older version of KennelSuite that didn't support retail products, 
you may have added products under one or more of the services categories. This utility will 
help you move items that are listed as a service into the products list. 

1. On the left pane, locate your product items 

2. Mark the box next to each item you want to move 
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3. On the right pane, select the category to which you want to move the 
items you marked in the left pane 

4. You can click the New Category button above the right pane to create a 
new product category if none of the default product categories suit your 
needs 

5. Click the right arrow button to move the items. 

6. If you made a mistake, you can mark the items in the right pane and click 
the left arrow to move them back to a service category. 

Work with Groomer Commissions 

Commissions are not available in KennelSuite Basic 

Grooming services can pay commissions to groomers who work for commissions. 

To configure commissions: 

1 Click Tools -> Security -> Users. Select a groomer. 

2 Enter a commission rate (percentage) for the groomer 

3 Click Save 

4 Click Lists -> Prices and select a grooming service 

5 Click the View Item button 

6 Select Pay Commission 

The groomer will now accrue commission for each commissionable service. Click Reports 
-> Finance -> Commissions 

Working with Groomer Skills 

The skills-matching feature is useful in shops with more than one groomer, and the groom-
ers have different abilities and training. By using this feature, you can avoid assigning a 
task to a groomer who is not qualified. 

Each grooming service can have a set of skills that you feel are required to do the job. Each 
groomer can have a set of skills that you feel the groomer possesses. 

When you assign skills to both grooming services and individual groomers, only those 
groomers who have the skills necessary to perform the selected service will be listed on 
reservations and folios. If more than one grooming service is selected, only the groomers 
with the skills to perform all the services are listed. 

Add Skills 

1 Click Lists -> General Lists 

2 Click the Skills tab  

3 Add the skills that are important to you 

4 Click Save 

Assign Skills to a Service 

1 Click Lists -> Prices 

2 Select a grooming service 

3 Click View Item 
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4 Mark the skills in the list that you feel are required to perform the ser-
vice. 

Assign Skills to a Groomer 

1 Click Lists -> Security -> Users 

2 Select a groomer 

3 Click Change 

4 Mark the skills in the list that you feel the groomer possesses 

Work with User Security 

This does not apply to KennelSuite Basic, which does not have user security. 

Users and Groups are important security features of the Professional and Enterprise levels 
of KennelSuite. In order to use the program each user must identify themselves with a 
login name and an optional password. 

Each user belongs to one or more groups. Groups have different levels of access to features 
of the program. Here is a short list of examples of privileges: 

§ Administrators can do and see everything. The Administrator user is 
a member of this group and cannot be changed or deleted. 

§ Managers are almost equivalent to administrators, but they cannot 
see all the financial information or the Deleted Folios report. They do 
have permission to view and print the Daily Transaction Summary and 
Detail, Administrator’s Account, and Services Price List. They have au-
thorization to change the facilities configuration (Tools -> Options) 
and items in the Price screen.  

§ Receptionists can do everything for daily operations. The only finan-
cial information they can see are the End of Day worksheets. They 
have no access to the configuration (Tools->Options) and cannot 
change or edit the Price screen or user security.  

§ Groomers can control their own schedules but they cannot access 
other groomers’ schedules, create reservations, check pets out, etc. 
They have no access to financial or marketing reports.  

§ Staff is restricted in viewing only information relating to the pets. 
They can view and print the reports and worksheets for them to do 
their job, but they have no access to anything else, including personal 
information about owners.  

Each user should belong to only one group with the exception of Groomers who also 
have other duties, such as receptionist or manager. In this case make the user a 
member of the Groomers and one additional group.  

Note: 
Each group has all the permissions of the group(s) below, with the exception 
that only members of the Groomers group can be scheduled for grooming ap-
pointments. 

Manager Restrictions 

Members of the Managers group can work with user security with some restrictions. Man-
agers cannot perform these functions: 

1 Add someone to the Administrators group 
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2 Remove someone from the Administrators group 

3 Clear an administrator's password. 

4 Delete an administrator 

Only the Administrator user or another member of the Administrators group can perform 
these functions. 

Managing Users 

Only members of the Administrators and Managers groups are able to add or change user 
security.  

Users can later change their own password.  

Note 
No one, not even an administrator, can access another user’s password. An 
administrator or manager can remove (clear) another user’s password but 
they can never discover the actual password. 

Add a user 

In the Main window: 

1 Open the Tools menu and click Security. 

2 Click the Users tab, and then click the New button. This displays the 
New User screen. It contains a blank form for a user record. 

3 Add the required information. 

4 Assign the user to a group membership. 

5 Click Save or Apply. 

6 Continue registering users, if desired. 

Add or Change a password 

Only the current use can change his password. Members of the Administrator and Manag-
ers groups can clear the password but can’t change it. 

In the Main window: 

1 Open the Tools menu and click Security. 

2 Enter in Old Password, if previously assigned. 

3 Enter in New Password and Verify. 

4 Click OK. 

Note 
Passwords are case sensitive. If you can’t login with your password, check 
your Caps Lock key. 

Clear username password 

In the Main window: 

1 Open the Tools menu and click Security. 

2 Click the Users tab.  

3 At User, open the dropdown list and select the user whose password 
you want to clear. 
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4 Click the Clear Password button and click OK. 

Delete a user 

In the Main window: 

1 Open the Tools menu and click Security. 

2 Click the Users tab.  

3 At User, open the dropdown list and select the user whose record you 
want to delete. 

4 Click the Delete button and click OK. 

If KennelSuite does not allow you to delete a user, this means the user is assigned for a fu-
ture reservation, such as grooming. Future reservations must be changed before this user 
can be deleted. 

User Details 

Full Name 

This is the regular name of the user, for example “Mary Smith”.  

User Name 

This is what you enter into the login dialog when KennelSuite first starts. 

The general convention is to use the first initial plus the last name up to a maximum of 8 
total characters. It’s good to keep it short so it’s easy to type but be careful to avoid ambi-
guity. If you give Mary Smith the login name of “mary”, it may cause confusion. Even if you 
have only one Mary, that could change in the future. Logins names like “msmith” are bet-
ter. If you happen to hire someone named Michael Smith, you can include his middle initial, 
e.g., “mksmith”.  

Password 

When you create a new user, you may assign a password. Once the user has been created, 
only that user can change the password. The administrator and members of the Adminis-
trators group can clear a user's password but they cannot view or change it.  

Commission Rate 

Enter a percentage. This applies only to groomers. If this groomer performs a commission-
able service, the Commissions report will tell you how much she has earned. 

See also: Work with Prices & Work with Groomer Commissions 



P L A N E  S O F T W A R E  K E N N E L S U I T E  7  U S E R ’ S  G U I D E  

63 

Associate ID 

This is a unique number identifying the employee (associate). It is required by the program 
but, if you don’t use employee IDs at your facility, you can leave it blank and the program 
will create one for you. This ID is printed on the groomer commission report. 

Grooming Skills 

If this user is a groomer, and if you want to use the Skills Matching system, select the skills 
she possesses. If you have assigned required skills to a grooming service, this groomer 
won’t be eligible to perform that service unless she has the matching skills. 

Group Memberships 

Assign the appropriate membership based on this user’s job function, as discussed at the 
beginning of this topic. 

Lock Out 

To lock someone out of the system but preserve their account, you can change their pass-
word to something they don’t know. 

1 Login as a member of the Administrators group 

2 Click Tools -> Options -> Security 

3 Select the Users tab 

4 Locate the user in the list 

5 Click the Clear Password button 

6 Login as that user 

7 Click Tools -> Options -> Security 

8 Click the Login Password tab 

9 Leave the Old Password box blank 

10 Type a new password in both the New Password and Verify boxes. 

11 Click OK 

Note: 
See the Security topic under Tools in the Menus chapter for more informa-
tion 

Work with Mailing Lists 

KennelSuite offers the ability to create mailing list that are based on different criteria. You 
can also print mailing labels as a return address for your facility. 

Create mailing labels 

1 Open the Tools menu and click Labels and Exports. 

2 At Type, click Labels. 

3 At Search, select from the list a group of customers to create labels 
for. 

For some groups of customers, you must supply further information, such as dates, cities, 
etc. Fields for these are displayed when you select a group of customers. 
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1 At Size, select the stock number of your labels. 

2 Click View to display the sheet of labels. 

3 Click Print to print the labels. 

Export a mailing list to a file 

1 Open the Tools menu and click Labels and Export. 

2 At Type, click Export. 

3 At Include field names, click to deselect if you do not want the field 
names on the first line of the file. 

4 Click the checkbox at Auto update to display the size of each mailing 
list automatically at Status as you select it. (Otherwise, you can click 
Update each time you want that information.) 

5 At Search, specify which group of customers to put on the mailing list.  

For some groups of customers, you must supply further information, such as 
dates, cities, etc. Fields for these are displayed when you select a group of 
customers. 

6 After you click OK, complete the Export dialog to specify the destina-
tion for the file. 

Create return address labels 

1 Open the Tools menu and click Labels and Export. 

2 At Type, click Return address. 

3 At Qty, type the number of labels you want to print. 

4 At Size, select the stock number of your labels. 

5 Click View to display the sheet of labels. 

6 Click Print to print the labels. 

Reports 

Reports are a valuable shortcut to managing, tracking and completing your everyday and 
monthly tasks. A multitude of reports are available that cover a complete range of informa-
tion.  You can View a report or Print a report. 

Some reports, such as the Owner Account and Pet History, depend on the owner or pet se-
lected in the list on the main screen when the report list opens. 

Depending on which security group the current user belongs to, different reports will be in-
cluded in the list. Members of the Administrators group can see all reports. Members of the 
other groups are limited in what they can see. In general, they can see only the reports 
they need to do their job. 
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Report Security 

This is a matrix of which reports are available to each security group. 

With KennelSuite Basic there is no user security so anyone using the program belongs to 
the Administrators group. 

A = Administrators 

M = Managers 

R = Receptionists 

G = Groomers 

S = Staff 
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Viewing & Printing Reports 

Reports provide information about your finances, daily tasks and other data. After you open 
a report, you can print or cancel to return to the main window. 

To select a report 

1 In the Main window, click the Reports button. 

2 Select the report you wish to view and click the View button. 

To print a report 

All reports are available as a hard copy.  

1 In the Main window, click the Reports button. 

2 Select the report type you wish to print and click the Print button. 

3 Verify the printer you wish to print to and click Print. 

To select a worksheet 

Worksheets provide information about your daily tasks and along with other data. When 
you select a worksheet, you will need to specify a selected date and a Time of Day for the 
desired worksheet. When you open a worksheet, you can print or cancel to return to the 
main window. 

1 In the Main window, click the Reports button. 

2 Select the worksheet you wish to view and click the View button. 

3 Click the date and time of day on the Report Day calendar. (Time of 
Day applies only for the Medication, Special Diet, and Exercise work-
sheets), click OK. 

To print a worksheet 

It is ideal for your staff to work with hard copies. They can handle an authoring task by ini-
tialling the medication worksheet when complete or your receptionist can confirm holiday 
reservations by checking off the Confirmation report. 

1 In the Main window, click the Reports button. 

2 Select the report type you wish to print. 

3 Select the printer you wish to print to and click Print. 

End of Day Reports 

This feature provides an easy way to print a batch of reports. Mark the reports you want 
and click the Print button. 
 
You may not find every report you want but this includes the most common choices. You 
cannot add your own reports to this feature. 

Finance Reports 

Sales Summary 
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When a pet checks out, all charges on the folio are recorded and appear on this report. It 
doesn't matter whether you have been paid for the services. KennelSuite considers them to 
be sales. 

This report is normally printed at the end of each month and the summary numbers are 
given to the accountant or manually transferred to your main accounting program 

Daily Transactions 

These show the payments, such as cash, check, credit card, etc., received on a certain day. 
They do not include house charges because nothing is received when you extend credit.  

This report is normally printed at the end of each day and is used for making  bank deposits 
and balancing the till. 

Accounts Receivable, Payable & Non-Zero Balances 

These reports show the difference between the sales and the payments received and are 
used to generate invoices and monitor credit balances for deposits, advance payments, etc.  

Owner Account  

This shows the details of all transactions by the selected owner for the range of dates you 
specify. Information includes the employee who handled the transaction, pet, owner, pur-
pose of the transaction and amount. 

Price List  

This is your price list. Because KennelSuite offers so many options for pricing, it may be 
useful to review this periodically and look for inconsistencies in the range of prices you have 
set. 

Forecasts & Schedule Reports 

Boarding Forecast 

The expected occupancy on the selected date. The pets are grouped by their species and by 
the date they are expected to arrive. The Count column summarizes the number of pets in 
each group. 

Boarding Forecast by Location 

The expected occupancy on the selected date. The pets are grouped by their pre-assigned 
location. The first column indicates whether the pet is arriving, departing, or staying 
through the date. 

Extra Services 

These reports list special services that are scheduled for the selected date. “Extra Services” 
means they are services you have added to the program.  

Since you created them, KennelSuite doesn't know what they are. It just knows what you 
have named them, how much they cost, whether they are taxable, etc. Since KennelSuite 
doesn't know about what the service means, it is limited in its ability to create reports. The 
Extra Services reports simply list information about the owner and pet for the dates you 
have selected. 

For example, if you add a new service called "Delivery", you can run this report for a certain 
day and it will list all the pets that are scheduled to be delivered to their home. 

Marketing Reports 

Revenue by City  
Customers by City 
Revenue by Size 
Top Spenders 
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Referrals  

These reports provide marketing and demographic information that may be useful. 

Miscellaneous Reports 

Deleted Folios  

This lists all deleted folios and should be reviewed periodically to be aware of the prac-
tices at the front desk. Only members of the Administrators group have access to this 
report. 

Events  

This lists the contents of the event log and may be useful when troubleshooting certain 
situations. It may be very large. To print a limited range of pages, click the small 
printer icon at the top of the report instead of the large printer button at the top of the 
window. 

Pet History  

This lists the details about the selected pet’s previous visits to the facility. 

Owners  

This lists details about owners and their pets. It may be very large. To print a limited 
range of pages, click the small printer icon at the top of the report instead of the large 
printer button at the top of the window. 

Veterinarians  

This lists details about the vet’s you have defined. 

Pets by Veterinarian (Summary) 
Pets by Veterinarian (Detail) 

This lists all pets grouped by their vet. This is most useful if you have converted data 
from another program to KennelSuite and want to eliminate duplicates. 

Pets by Breed 

This similar to Pets by Vet. This is most useful if you have converted data from an-
other program to KennelSuite and want to eliminate duplicates. 

Cancellation (Summary) 
Cancellation (Detail) 

This lists information about owners who have been no-shows or have cancelled within 
48-hours of their reservation. Excessive cancellations may be a good reason to change 
the owner’s rating to Caution or Unwanted.  

Breed Counts 

This is a simple count of the distribution of the pets by their breed. 

Status Reports 

Pets in Kennel 

These are the pets that have checked in and are physically in the facility. 
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When you view the report, it is displayed as a list that can be sorted by clicking a column ti-
tle.  

When you print the report, it is listed in order of the pets’ locations. This is useful for walk-
ing through the facility to make sure everyone is in their expected place at the end of the 
day. Some kennels take this report off-site along with the backup disc in order to have 
quick list of the animals in case of a fire or other calamity in the kennel that night. 

Kennel Report 

These are the pets that were in the facility on the selected date for any reason. This report 
conforms to the requirements of the Pennsylvania dog law. 

Worksheets 

The worksheets are used by the kennel staff to perform their normal duties. Since the 
worksheets are specific to the day and time of day the task should be done, they relieve 
your staff of the need to think too much. You can give the worksheets to the kennel staff on 
a certain shift and tell them "if it's on this worksheet, do it, initial it when it's done, and re-
turn the worksheet to me." 

The worksheets should be printed immediately before each shift begins. This guarantees 
that the information is current. For example, it's okay to print the next morning's work-
sheets as part of the end-of-day routine because the kennel is closed and no pets will be 
checking in or out. But you should avoid printing an afternoon worksheet on the previous 
day or in the early morning because pets may check in or out and the information on the 
worksheet will be incorrect. 

Check-In Summary 
Check-In Detail Worksheet  
Check-Out Worksheet 

These give information about the pets that are expected to arrive or depart on a cer-
tain day.   

Confirmation 

This lists the pets that are scheduled to be boarding over a selected date. It does not 
include pets already checked in that will be there over the selected date. This report is 
normally run for a major holiday, for example December 25, you can call the owners 
to confirm their reservation. It also includes a warning (!) if there is a problem with 
any of the pet's vaccinations being expired. 

Medication 
Special Diet 
Exercise/Activities 

These worksheets display the schedule for a specific date and time of day. To ensure 
accuracy, these worksheets should be printed immediately before they are used. 

Grooming  

This worksheet displays a schedule of pets to be groomed on a specific date. 
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Contact Us 

Plane Software 
PO Box 277 
Birmingham, MI 48012 
USA 
 
Tech Support: 1-248-594-5560 
Sales & Info: 1-800-662-1835 (US & Canada) 
From outside US & Canada: 001-248-594-5560 
TZ: US Eastern, GMT-5:00 
 

Email: support@planesoftware.com 
Web: www.planesoftware.com 
 
In order to receive adequate technical support, you must have a connection to the internet 
and e-mail. 
  
You must also have a fundamental understanding of how to operate your computer, which 
includes saving e-mail attachments, and locating files and folders on your computer.  
  
Our technical support for KennelSuite is free but it does not include help with basic tasks 
relating to the use of Microsoft Windows or your e-mail program. 
  

Appendix 

Troubleshooting CD Backup 

How a Backup 
Works:  

When you click File->Backup from Plane, it performs a two part function.  Plane first 
does a maintenance, which cleans up your database, then it checks six components 
before it can write to your device.  

• Does the drive exist?  

• Is the drive ready?  

• Is the backup device writable?  

• Does the media (disc) have the correct volume label? (if checked in Tools-
>Options->File Locations)  

• Is the backup location different than the regular database location?  

• Is there enough space on the backup drive?  

If any of these tests fail, you will get an error message. Normally if you get an error 
message it is from the second part of backing up. Plane is asking Windows the six 
questions and Windows will reply to Plane if one or more are not responding.   

Can we fix this? No, unfortunately Plane cannot check the device driver or the drive. If 
there are problems, it must ask Windows to perform these tasks.  

Before pursuing to the solutions listed below, please make sure that you have the fol-
lowing:  
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• Enough space on the disc 

• A formatted CD-RW disc 

• Backup location is configured correctly in Tools->Options->File Locations 

Solutions:  If you receive an error backing up and you have your configuration set correctly, here 
are a few tips.  

• Change your backup location in Tools->Options->File Locations to your local disc 
(C:\) and do a backup from Plane.  If the backup completes, the problem pertains 
to your drive or device driver (not KennelSuite).  

• Manually backup KennelSuite’s data in Window’s explorer.  Open windows explorer 
and find the file, ps.mdb (default path: C:\Program Files\Plane Soft-
ware\KennelSuite). Select the ps.mdb and drag it onto your back up device. If you 
need assistance on finding your file ps.mdb, please contact us.  

• If you cannot manually copy the ps.mdb onto your back up device, see if you can 
copy any file (other than Plane) onto your device.  

• Make sure your database (file ps.mdb) is not selected as read-only. Right click on 
ps.mdb and select properties.  The read-only attribute should not be checked.  

• Contact your device driver’s manufacturer, they may have instructions on how to 
do backups with their software.  

• Update the CD software from the driver's manufacturer and get the latest Windows 
updates (http://windowsupdate.microsoft.com).  

CD Checklist If you have trouble backing up from KennelSuite to a CD, make sure all the following 
are in order. 

• The CD drive can write to a CD (CD-RW). The drive that came with your com-
puter may be able to read CDs but not write to them. 

• You are using rewritable discs. They will be labeled CD-RW (or perhaps 
CD+RW). Discs labelled CD-R will not work. 

• You have installed the correct software that enables your drive to write to re-
writable discs. Windows cannot do this on its own. You need to install special 
software. This software makes the CD-RW drive "look like" a regular hard disc 
to Windows. Windows XP has some limited capability to write to a CD but this 
is not sufficient. You must install the special software. 
 
Some CD-RW drives include this software on the CD that comes with the 
drive. Some do not. At Plane Software we use Easy CD Creator from Roxio 
(www.roxio.com) to easily write to our CD-RW drives. 
 
KennelSuite CANNOT write your backup to a CD-RW without the correct soft-
ware that enables your drive.  

• The CD-RW disc has been formatted. Formatting a disc prepares the blank 
media for writing. After the CD-RW software is installed, you should format 
ach disc by opening My Computer, right-clicking on the CD-RW drive, and 
clicking Format from the popup menu.  
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Index 

A 

Abbreviation, 54 
Account 

adjusting, 52 
deposits, 53 
display, 52 
house, 48, 49 
owner, 48, 49 
paid on account, 53 
refund, 53 
tab, 6 

Add 
owner, 27 
pet, 29 
reservation, 41 

Address 
format, 26 

Age 
birth date, 31 
birth date format, 29 

Ajustments. See Account 
Alphabet, 26 
Appointments 

Recurring, 50 
Auto-Caps, 28 

B 

Backing up 
database, 11 
location, 21 
with media label, 21 

Backup 
troubleshooting, 70 

Bar Code 
fonts, 36 

Birthday cards. See Labels 
Breed 

size, 15 
Business hours, 19 
Button 

disabled, 6 
folio, 6 
history, 6 
QuickLook dropdown list, 6 
reports, 6 
reservation, 6 
view owner, 6 

view pet, 6 

C 

Calendars, 40 
Capitalization, 28 
Cash Drawer, 24 
Category, 53 
Charge style, 55 
Charges, 47 
Check a pet in, 42 
Check out, 47 
Clone, 50 
Color, 15 

occupancy forecast, 9 
run card, 24 

Commissions 
grooming, 59 
sales, 34 

Configuration 
cash drawer, 23 
file locations, 21 
General lists, 15 
grooming, 20 
locations, 24 
logo, 23 
Pet details, 14 
printers, 23 
required vaccinations, 33 

Confirmation Number 
disable, 22 
search, 12 

Contract 
editing, 25 
printing, 23 

Country, 26 
Create 

pet record, 29 
Credit Cards 

list, 16 

D 

Days & Times 
surcharges, 50 

Deadline, 20, 50 
Deleting 

owner, 27 
pet comments, 28 

Deposits, 53 
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Diet 
list, 16 
quantities, 16 

Discounts 
free boarding days, 23 

E 

Exercise. See Scheduling 
Exit KennelSuite, 14 
Export, 17 

occupancy, 9 
Exporting 

error log, 13 
mailing list, 64 
Occupancy Forecast, 9 
QuickBooks, 13, 21 

F 

FastPath Pricing, 55 
Features, tips of, 2 
Feeding. See Scheduling Special Diets 
File Locations, 21 
FlexRate Pricing, 56 
FlexRates 

configuring, 25 
Folio 

delete, 43 
display, 42 
update, 43 

Folios 
adjustments, 51 

Format 
address, 26 
telephone, 26 

G 

General Lists 
credit cards, 15 
medication, 15 
quantity, 15 
special Diet, 15 

Groomer 
commissions, 59 
skills, 59 

Groomer’s Day Comment, 10 
Grooming 

appointment, 45 
by day, 20 
by time, 20 
complete, 20, 40 
holidays, 21 
reminders, 18 

skills, 16 
status, 46 
ticklers, 18 

Grooming Worksheet, 69 
Group membership, 63 

H 

Help 
how to use, 2 
working with, 2 

History 
display, 51 
occupancy, previous, 19 
tab, 7 

House Account. See also Payment 

I 

image 
pet, 32 

Images 
backup location, 21 

Installation, 1 
Invoice, 49 

L 

Label, mailing 
birthday cards, 18 

Labels, 17 
return address, 64 

labels, mailing 
creating, 63 

Labels, mailing 
auto update, 18 
exporting, 17, 64 
revenue exceeding, 18 
searching criteria of, 18 
size of, 18 
type of, 17 

Language, 26 
Localize, 26 

alphabet, 26 
Locations 

assigning pets, 43 
configure, 24 
modes, 43 
naming, 24 
water faucet/tap, 43 

Lock Out, 63 
Logging out, 13 

force, inactivity, 22 
Login, 60 
Logo 
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configure, 23 
tab, 7 

M 

Main List Pictures 
comments and rating, 22 
no pictures, 22 
reservations and folios, 22 

Markings, 15 
Medication. See Scheduling 

list, 16 
Menu bar, 4 
Multiple pets 

checking out, 49 

O 

Occupancy Forecast 
about, 8 
color, 9 
feature tip, 3 
future dates, 3 

Occupancy History, 19 
Options 

country, 26 
language, 26 
telephone format, 26 

Order, 15 
Overdue Check in & Check out 

display, 42 
viewing, 12 

Owner 
account, 52 
change owner, 31 
create, 27 
delete, 27 
display, 26 
general & grooming comments, 28 
performance, 28 
rating, 29 
status, 28 
undelete, 27 

P 

Password, 60, See Security 
Payment, 47 

apply to house account, 48 
apply to owner's account, 48 
over paid, 49 
under paid, 48 

Payments, 53 
Pet 

add a, 29 

change owner, 31 
delete a, 30 
display, 29 
general comments, 31 
grooming comments, 31 
inactivate, 32 
name, 30 
photo, 32 
rating, 33 
run card, 32, 40 
size, 8 
status, 32 
undelete, 30 
vaccinations, 33 
veterinarian, 16 

Pet Details, 14 
Photo, 32 

image location, 21 
Plane Software 

contact us, 70 
Previous Balance, 47 
Previous details, 51 
Prices, 1, 14, 39, 45, 53, 57, 58 

change, 39 
charge style, 55 
FlexRate, 56 
products, 33 
retail, 55 

Printer 
invoice & receipt, 23 
run card, 23 

Product code, 55 
Products 

bar code, 36 
commission, 34 
moving from services, 58 
scanning, 35 
selling, 35 
tax, 33 
work with, 33 

Q 

Quick Start for New Users, 1 
initial configuration, 1 

QuickLook 
10-Day Overview, 11 
Grooming Overview, 10 
Grooming Schedule, 9 
Occupancy Forecast, 8 

R 

Receipt, 49 
Referrals, 16 
Refund, 53 
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Reminders 
boarding, 18 
grooming, 18 
vaccination, 18 

Reports 
end of day, 66 
finance, 66 
forecasts, 67 
marketing, 67 
miscellaneous, 68 
overview, 64 
printing, 66 
security, 65 
selecting, 66 
selecting worksheets, 66 
status, 68 
viewing, 66 
worksheets, 69 

Reservation 
add, 41 
adjustments, 51 
cancel, 41 
display, 40 
display today's, 42 
future, 42 
overdue, 42 
previous, 51 
update, 41 

Restoring 
database, 12 
owner or pet, 18 

Retail. See Products 
Run Card 

color, 24 
contract on,, 23 
diet details on,, 23 
owner's address on,, 23 
signature on,, 23 

Runs. See Locations 

S 

Sales tax, 53, 58 
Sales Tax, 57 

untax a service, 57 
Scheduling 

exercise, 45 
medication, 44 
special diets, 44 
staff, 11 

Searching, 3 
Security, 7, 17, 60 

credit card, 28 
groomers, 60 
grooming, 9 
manager restrictions, 60 
managing users, 61 

password, 61 
permissions, 4, 5, 14, 19 
reports, 65 
skills, 16 
user password, 61 

Service 
abbreviation, 54 

Sex, 15 
Size, 15 

breed, 15 
mailing labels, 18 

Skills, 59 
add, 59 
groomer, 60, 63 
grooming, 16 
grooming service, 59 

Snapshot 
current status, 8 
tab, 7 

Special Diets. See Scheduling 
Species, 15 
split, 19 
Status, 53 

grooming, 46 
Status bar, 4 
Surcharge 

adding a, 58 
changing a, 58 

Surcharges, 50 
set a price for, 58 

T 

Tax, 57 
product tax, 33 

Technical Support, 70 
Title bar, 4 

U 

Undelete 
owner, 18 
pet, 18 

Untaxed service, 58 
UPC. See Product Code 
Updates, 5 

V 

Vaccination, 33 
expired date, 33 
reminders, 18 
species, 15 

Veterinarian 
assign, 29 
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create, 36 
delete a, 37 
display, 36 
update, 37 

Veterinarians 
add, 16 
change, 16 
delete, 16 

View 
overdues, 12 

owner record, 26 
owner's account, 6 
pet history, 51 
pet record, 29 

W 

Web Update, 5 

 


